BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2005, 10:50 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't Install 3rd Party Software - Help!

Please Login to Remove!

Hello,

I am using a 7290 (T-MO) and am having issues installing 3rd party software. I continue to get the message "Invalid Digital Signature Error" when I try. In searching before posting, I've noticed that this applies mostly to users to are on BES. I AM NOT on BES. Also in prior searching, I've noticed that in situations like this when this message is received and the user isn't on BES, it's usually a carrier problem. A call to T-MO BB support indicated that they are not in anyway blocking the installation of 3rd party software.

I'm using the most current OS version (downloaded yesterday) from T-MO's website (and had no issue installing that software I might add).

Pls help,

Thanks,

zeta696
Offline  
Old 12-30-2005, 01:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Maryland
Model: 7250
Carrier: Verizon
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zeta696
Hello,

I am using a 7290 (T-MO) and am having issues installing 3rd party software. I continue to get the message "Invalid Digital Signature Error" when I try. In searching before posting, I've noticed that this applies mostly to users to are on BES. I AM NOT on BES. Also in prior searching, I've noticed that in situations like this when this message is received and the user isn't on BES, it's usually a carrier problem. A call to T-MO BB support indicated that they are not in anyway blocking the installation of 3rd party software.

I'm using the most current OS version (downloaded yesterday) from T-MO's website (and had no issue installing that software I might add).

Pls help,

Thanks,

zeta696

Is your Firewall enabled? If so, try disabling it.
__________________
Dusty
Offline  
Old 12-30-2005, 02:14 PM   #3 (permalink)
CrackBerry Addict
 
nb_mitch's Avatar
 
Join Date: Jul 2005
Location: Bentonville, Arkansas
Model: 8310
Carrier: AT&T
Posts: 678
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are trying to install OTA or via a USB? Try the opposite of whatever you are currently trying?

Not sure what you are trying to install, try installing something else? All of my installed software has been OTA. I installed BBlocal today and BBWeather yesterday, Yak-On, Helloworld, Pocketday over the last month, I have never had one fail
__________________
Mitch
8310 / New Beetle / 2006 Triumph Daytona 675 / Give Kids the World
Me @ GKTW on my D675
Offline  
Old 12-30-2005, 03:01 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Reply to Can't Install 3rd Party Software - Help!

I have been trying to install berry411 and Avantgo. Neither will install with the same error message.

Tried disabling the firewall - cannot, though. Doesn't give me the option.

I'm wondering if this is an issue that has arisen from the previous 7290's owner's settings. I bought the unit on eBay and haven't had any issues until now (i.e. activation w/ T-MO was OK, internet usage OK, etc.). Only issue has been with the 3rd party software install.

If the issues are related to whatever settings the previous owner had, how can I make those go away? I've read about the Wipe Handheld command and the Javaloader.exe usb -wipe but have done neither yet.

Thanks.
Offline  
Old 12-30-2005, 06:55 PM   #5 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I(t sounds like yuo have an IT Policy in place and if that is the case you ar e going to have a tough battle ahead of you, do a search in the forum for IT Policy and read about it.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 01-03-2006, 12:36 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8100
Carrier: tmobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it sounds like your previous owner had an IT policy on the device. Just wipe it and you will be fine. Make sure you have a backup .
__________________
Sergey Fradkov
DynoPlex, Inc
Productivity for
BlackBerry Handhelds
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.