BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2010, 12:53 AM   #1 (permalink)
BlackBerry Extraordinaire
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 1,015
Post Thanks: 33
Thanked 66 Times in 58 Posts
Default Google Maps - Change Permissions Error

Please Login to Remove!

I'm running the latest version 4.2.0. Every time I launch the app, I'm prompted to change permissions, and every time I do, I get an error that says "The permissions were not set correctly, please try again or set them manually." This has been an endless cycle, starting with v4.0.22.

Any ideas what I'm doing wrong?
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
Old 06-10-2010, 11:51 PM   #2 (permalink)
BlackBerry Extraordinaire
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 1,015
Post Thanks: 33
Thanked 66 Times in 58 Posts
Default

Since I'm not getting any bites, I'll add this bit of information: I have deleted and re-installed the app, hoping to eliminate this problem, with no success. Thanks for looking.
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
Old 07-06-2010, 04:09 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8300
PIN: N/A
Carrier: ntelos
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Permissions error

Google for some reason broke Maps in version 4.2. I had the same problem, and finally went back to 3.2.1. Google does not seem inclined to fix the issue.
Offline  
Old 07-07-2010, 10:56 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, TX
Model: 9700
Carrier: ATT
Posts: 42
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

I had this problem with 4.0.x until 4.2.0 came out. It finally works again on my 9700 with version 4.2.0.
Offline  
Old 07-20-2010, 11:43 PM   #5 (permalink)
BlackBerry Extraordinaire
 
fourstringfuror's Avatar
 
Join Date: Aug 2006
Location: Seattle
Model: Z10
OS: 10.2.1.53
Carrier: VZW
Posts: 1,015
Post Thanks: 33
Thanked 66 Times in 58 Posts
Default

4.2.0 continues to give me problems. I am going to try 3.2.1. Thanks for the input.
__________________
"The price of liberty is eternal vigilance." -Thomas Jefferson
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.