BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2010, 03:55 PM   #1 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default Problem with G-mail

Please Login to Remove!

I notice my G-Mail is not forwarding to my blackberry or taking several hours to arrive. I have removed from BIS and placed back. I resent my service books. I pulled the battery.

It does show on my stand alone G-Mail app on the phone however.


Anyone else having these types of problems?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-22-2010, 04:28 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Update; The messages are coming in with 15 min delay. Maybe the problem is fixing itself
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-26-2010, 03:32 PM   #3 (permalink)
Thumbs Must Hurt
 
garran's Avatar
 
Join Date: Apr 2006
Location: Hawaii
Model: 9700
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you receive emails every 15-minutes it sounds like you might be retrieving using POP. I'm guessing you have POP access enabled in your GMail settings (Forwarding and POP/IMAP). I would change this to allow IMAP access.

I don't know if this is necessary but I'd also delete and re-add my GMail account on my BB. If this doesn't work, re-send service books and as a last option I'd to a battery pull.

HOpe this helps.
__________________
Garran

Website
Offline  
Old 06-26-2010, 08:00 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Thank you. No, the app seems to be functioning properly
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.