BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2010, 10:32 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WorldMate 4.0 Problem

Please Login to Remove!

Anyone update to WorldMate Live 4.0? I did the update and now I can no longer sync my trips. They still show up the website, but when I try to do a sync on the BB i get "error: connection failed" but when I do a connection test everything works fine. Even the weather inside the app updates fine. Just wondering if anyone else had a similar problem.
Offline  
Old 07-29-2010, 03:35 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Are you on BES?
Offline  
Old 07-29-2010, 04:14 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Steps for solving the problem

Hi mddolloff,

Please try the following steps:

- Make sure your Application Permissions are properly set, as follows -

1. On your device, go to Settings->Options->Advanced Options->Applications
2. Scroll down the list of applications until you find WorldMate Live.
3. Highlight WorldMate Live and press "Menu" button on your device.
4. Select "Edit Permissions" from the Menu and make sure that all 3 options on top ("Connections", "Interactions" and "User Data") are set to "Allow".

- Launch WorldMate and access the Connection Setup screen ( >>Menu >>Settings >>Connection).

- Select "Automatically configure connection" and the application will detect your connection. Please follow the 'Recommended' options. Please inform us if you don't have such item.

- If the automatic detection fails, please choose Manual Configuration and select your carrier from the list.

- If your carrier is not in the list, you will need to manually add new operator. Please contact your carrier, and request the following settings details: 'APN' address, 'Port' number, and 'IP Address'.

Let me know how it goes,

Eli Ben-Yakar
Product manager at WorldMate
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.