BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2010, 06:14 PM   #1 (permalink)
Thumbs Must Hurt
 
nike9090's Avatar
 
Join Date: May 2006
Location: Seattle, WA
Model: 9810
Carrier: AT&T
Posts: 65
Post Thanks: 1
Thanked 1 Time in 1 Post
Default Kindle for Blackberry - NOT WORKING

Please Login to Remove!

Help!

My 9700 is connected to a BES running 5.0.2

I was able to install the Kindle application (version 1.0.0.68140194), but won't run as I can't grant all the permissions required to use Kindle on blackberry.

1. Install application
2. Launch application.
3. Accept/save permissions
4. Error "Please grant all requested permissions in order to use Kindle for Blackberry"

Anyone have a resolution for this issue ?

Spoke to Amazon Kindle support, but no help there and they don't even acknowledge this issue.
Offline  
Old 08-05-2010, 09:39 AM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Talk to your BES Administrator. I suspect that s/he has locked down the permissions for the sake of security.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.