BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2006, 02:22 PM   #1 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Idokkoro Mobile Admin - Can't open users on BES

Please Login to Remove!

I installed a 30-day trial of Idokkoro Mobile Admin on our BES (4.0) and the client piece on my 7100i yesterday. I can log into the BES, and even into the Blackberry Manager, and even open and see the list of users on the BES. However, when I try to view an specific user, it appears to just timeout and I get a message that it cannot open the user.

I'm planning to call Idokkoro on Monday for support, but wondered if anyone else had run across this. Any feedback is appreciated.
Offline  
Old 01-08-2006, 04:14 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68
I installed a 30-day trial of Idokkoro Mobile Admin on our BES (4.0) and the client piece on my 7100i yesterday. I can log into the BES, and even into the Blackberry Manager, and even open and see the list of users on the BES. However, when I try to view an specific user, it appears to just timeout and I get a message that it cannot open the user.

I'm planning to call Idokkoro on Monday for support, but wondered if anyone else had run across this. Any feedback is appreciated.
Try [email address] - sometimes it works on the weekends.

What version of Idokorro Mobile Admin are you using? I'll make sure someone monitors this for you and gets back to you.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source

Last edited by Mark Rejhon : 01-08-2006 at 04:25 PM.
Offline  
Old 01-09-2006, 06:13 AM   #3 (permalink)
Knows Where the Search Button Is
 
WhiteRonin's Avatar
 
Join Date: Feb 2005
Location: Rove
Model: 8310
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello juwaack68

The reason this happens is that RIM released a new version of the Blackberry Enterprise Server Resource Kit about a month ago (v4.0.2.20) which made a change to how the user data is displayed. That change unfortunately broke the BlackBerry Enterprise Server Administration in Mobile Admin in the way you described.

You have two options available to you:
1) Download and install v4.0.1.18 of the BlackBerry Enterprise Server resource kit. All of the Mobile Admin BlackBerry Enterprise Server administration functions will work with this version. It is available from the same location as the latest one:
http://www.blackberry.com/support/do...ourcekit.shtml

2) Download and install the latest release of Idokorro Mobile Admin (v3.1.23 as of this date) which supports this new Resource Kit from:
http://www.idokorro.com/downloads/mo...obileAdmin.exe
Offline  
Old 01-09-2006, 06:42 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Thanks to both of you for your replies. I had downloaded Mobile Admin a couple of months ago, so had an old version - I'll download the new one today and try it again. The Resource Kit I downloaded Friday is also the older one (v4.0.2.20), so will download that as well.

Thanks again!
Jules
Offline  
Old 01-09-2006, 07:08 AM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I finished the download/install of the latest Idokkoro Mobile Admin and that did the trick. I can now view users no problem.

This forum is awesome - thanks again for your help!!

EDIT: I also had to remove the latest Resource Kit and install the previous version to get this to work.

Last edited by juwaack68 : 01-09-2006 at 08:17 AM.
Offline  
Old 01-09-2006, 12:24 PM   #6 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Glad he was able to resolve your problem!

(I just told an Idokorro employee to watch this thread - but you can email WhiteRonin directly at [email address] just so you know. This is the easiest way for future reference.)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 01-12-2006, 04:53 AM   #7 (permalink)
New Member
 
Join Date: May 2005
Location: Bergamo
Model: 9000
Carrier: TIM
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have downloaded new version and installed it on my server (we manage 8
servers ) but every time I try to do OTA download of client, I get "907 invalid jar" message on all BB devices. I have install and reinstall about dozen times but no go. Curious about Citrix managment I tried it from web browser (new function) as we have 4 Citrix servers. On all of them I did have a message that Citrix is not installed on them both on Metaframe 1.8 and on Presentation server 4.0. So I guess it is back to 3.0.44 till now. Curious thing is that on Idokorro site new version is announced as 3.1.27 but if you download you will get 3.1.23 version...
Offline  
Old 01-12-2006, 06:45 AM   #8 (permalink)
Knows Where the Search Button Is
 
WhiteRonin's Avatar
 
Join Date: Feb 2005
Location: Rove
Model: 8310
Carrier: Rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That 907 error is the main reason v3.1.27 replaced v3.1.23 a few hours after we notified existing customers of the new release. The problem mostly seemed to be affecting users with either an older version of the BlackBerry Enterprise Server or an older version of the Handheld OS on their BlackBerry.

For Citrix - have you installed the Citrix WMI provider as instructed in the updated Installation and Configuration Guide yet? It is available for download directly from the Citrix website.

As soon as I got to the office this morning I checked and double checked the version on our website. Only v3.1.27 is there currently. If you downloaded within the first 4 hours or so after the notification e-mail was sent to existing customers you would have received v3.1.23.

You can upgrade to v3.1.27 by selecting Check for Updates in the Tools menu of the Mobile Admin Console or by downloading it directly from:
http://www.idokorro.com/downloads/mo...obileAdmin.exe
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.