BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2006, 07:46 AM   #1 (permalink)
DJR
New Member
 
Join Date: Nov 2005
Model: 7230
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help - I can't get my 8700 to connect at all to IM

Please Login to Remove!

Hi Guys,


I have tried several IM packages. I am a private user of Blackberry and I don't have a BES server - I have Internet mail package.

I can't get my Blackberry to connect using QuickIM or IM+ or WebMSN or anything.

I am a T-Mobile UK customer.

Is there anything special I need to do?

Cheers!
Offline  
Old 02-02-2006, 09:21 AM   #2 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem when I was using Ramble, then there was a post on here on what the problem is. Someone on here I think went through each IM and said how to set it up. Look for a post that lists all of those in the title or do a search.
Offline  
Old 02-15-2006, 12:32 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8800g
Carrier: T-Mobile UK
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm in the same mess

I've been hunting through all the FAQs etc and can't get any IM or RSS access through T-Mobile UK (private customer, not BES). Has anyone managed to get the gateway working? I've tried all the listed combinations and get bounced each time.
Offline  
Old 02-15-2006, 01:52 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: LONG BEACH, CA
Model: 8350i
Carrier: ATT & Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Disable your Firewall and register again.
__________________
AL@N

7520.8700c.8310.8350i
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.