BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2006, 03:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7520
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Starting TeleNav

Please Login to Remove!

When trying to start TeleNav I am getting the error "Error Starting TeleNav: Module 'net_rim_locationapi' not found"

Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

RELIANCE ELECTRIC 57C413A COMMON MEMORY MODULE *NEW IN BOX*
$200.0
RELIANCE ELECTRIC 57C413A COMMON MEMORY MODULE *NEW IN BOX* pictureAllen Bradley 1747-M11 /B Flash Memory Module 32K EEPROM SLC 500
$13.0
Allen Bradley 1747-M11 /B Flash Memory Module 32K EEPROM SLC 500 pictureUsed 1Pc Touch Screen Mitsubishi Memory Card A9GT-FNB Tested
$69.5
Used 1Pc Touch Screen Mitsubishi Memory Card A9GT-FNB Tested pictureSmith Corona NA1HH Memory Correct Portable Electronic Typewriter Hardly Used
$39.95
Smith Corona NA1HH Memory Correct Portable Electronic Typewriter Hardly Used picturecm1746 Escort Memory Systems CM1746 Auto ID Module for ALLEN BRADLEY SLC500
$75.0
cm1746 Escort Memory Systems CM1746 Auto ID Module for ALLEN BRADLEY SLC500 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.