BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2004, 08:43 AM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Location: Huntington Beach, CA
Model: 8300
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-30-2004, 09:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-30-2004, 10:53 AM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Location: Huntington Beach, CA
Model: 8300
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-30-2004, 12:11 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-30-2004, 12:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: San Francisco
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-23-2005, 07:04 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Philly
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Theme HELP!!!!!!!!!!!!!!!!!!!!

I tried adding your themes to my BB 7520 and when I tried to remove it the only way I could was to use my desktop app loader to remove it. When I did this it took away my original theme was not under options anymore. My home screen was black and white except for a few things. when i reinstalled your add on themes I was able to put the original theme back in with it but now my bluetooth symbol is not in the right place and my pop up menu is missing the yellow color around the highlighted option your on is missing. I can remove the add on themes but it takes away the original default theme. Then when I reinstall the add on themes I can put on the original default theme but the bluetooth symbol is moved and there is some things not right. Does anybody know how to reinstall the original software or if a wipe will take care of this. I am a newbie and I could really use some help. Thanks!
Offline  
Old 01-23-2005, 07:12 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

See your other identical thread.
Offline  
Old 01-23-2005, 08:15 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9530
Carrier: Verizon
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
See your other identical thread.
Actually, it was my thread...but the advice is still true. I just re-installed the application and all was fine. A little bit longer...but it worked.
__________________
Verizon 8130 - Back in Prime Time!!
Verizon Storm - gone
AT&T/Cingular 7280,7290,7130c,8100, 8310 - gone
Offline  
Old 01-24-2005, 05:19 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Philly
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did try a search and I cant find anything. I did reinstall the add on themes again because when I removed it from the applications my original Blackberry Theme was gone. So the only way I could get it back was to reinstall add on themes and put it on default, but thats the problem, now my default theme is messed up. I get symbols on top where they shouldn't be, and the highlight color on the pop up menu, when it asks you to save, cancel or discard, is off. I just want to know if anybody knows how to or point me in the right direction on how to reinstall the original theme without the add on. Thanks.
Offline  
Old 01-24-2005, 05:25 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Reload the entire operating system.
Offline  
Old 01-25-2005, 05:03 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Philly
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I reload the oprating system?
Offline  
Old 01-25-2005, 05:31 AM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

http://www.blackberryforums.com/viewtopic.php?t=2412
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.