BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2006, 07:41 PM   #1 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Trouble sending reports from Expense Manager from Twistsoft

Please Login to Remove!

SMTP setting issue, I believe...

I didn't have this issue before I updated to 4.1 on my 7100T

Any suggestions??

Thanks,

N Simpson
Offline  
Old 03-08-2006, 01:08 PM   #2 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No help from 'support'

Twistsoft informed me that I have to set up my device for direct TCP connections.

I have already done this, but it still doesn't work....

Any help/ideas would be appreciated.

Thanks,

NS

Last edited by hnsimpson : 03-10-2006 at 12:17 AM.
Offline  
Old 03-10-2006, 12:18 AM   #3 (permalink)
BlackBerry Extraordinaire
 
hnsimpson's Avatar
 
Join Date: Nov 2005
Location: NC
Model: 8130
OS: 4.5xxxx
PIN: pm me for it
Carrier: Verizon
Posts: 1,039
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up sucess

Simple Solution:

gmail uses a different port for their smtp.

I used a workaround and got it done.

Thanks to all of you who were silently rooting for me!


NS

Last edited by hnsimpson : 03-10-2006 at 12:19 AM. Reason: update
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.