BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Aftermarket Software (http://www.blackberryforums.com/aftermarket-software/)
-   -   Ramble Issues (http://www.blackberryforums.com/aftermarket-software/27868-ramble-issues.html)

apple85 03-07-2006 02:21 AM

Ramble Issues
 
Ok I am currently on my second BB 7130e (Verizon) and I'm having a particular signing off issue with ramble. I had previously un installed it and re installed it with the first one. I sign on and sometimes i'm on for several minute and sometimes as few as 10 seconds and ramble just logs me out. Sometimes I get a service pack issue, or to many messages issue and most of the time NO reason. Then sometimes when I click log in again i get a "something string" issue. Any ideas?

Romancer 03-07-2006 10:51 PM

I haven't been able to sign on ramble for about a week now... their website doesn't even work anymore.

coreyg510 03-07-2006 11:05 PM

maybe a compatibility issue. I have no issues with my 8700c. I am on and am staying on.

KonTiki 03-07-2006 11:08 PM

I too am using it at the moment and have had no issues with it at all.

dc/dc 03-08-2006 12:03 AM

Been working for me too... I will try it tomorrow on my "new" BB that is coming in as well.

Soapm 03-08-2006 12:22 AM

I noticed the larger my contact list the more frequent I get kicked out. Might just be me.

dc/dc 03-08-2006 12:31 AM

Quote:

Originally Posted by Soapm
I noticed the larger my contact list the more frequent I get kicked out. Might just be me.

That and letting a convo get really long. I have to remember to clear a conversation every few minutes.

deficitism 03-08-2006 06:15 AM

Has anyone noticed that some users who are set to 'away' dont show this status in the buddy list? Then when you message that user, you immediatly get their away message.

Also, for some of my buddies, when I message them, I get a message stating that the buddy has been added to the list. But they were already on my buddy list... Weird.

apple85 03-08-2006 10:13 PM

Odd and i don't know if this is really related, but i just upgraded to the Bell software and it doesn't seem to kick me as much, MORE oddly I was out of town up near Santa Rosa California (From my home south of SF) and i didn't get kicked at all, yet when I got home today, guess what! Kicking started! BUt not as much w/ bell loaded....

dc/dc 03-09-2006 09:14 AM

Here is what I have to add here: Ramble has issues, but it is a free program. You can use a program like Verichat that has a lot less problems, but you have to pay.

I personally will use the free one with a few issues. Having said that, I hope that the Ramble developers are taking notes and may fix some of the buggy things.

evilcaptain 03-09-2006 11:53 AM

I am able to logon today with no issues. I do notice the dropped connections from time to time.

BigJay.Inc 03-09-2006 02:35 PM

Quote:

Originally Posted by Romancer
I haven't been able to sign on ramble for about a week now... their website doesn't even work anymore.


im assuming its a config thing....try going into Options>RAMBLE IM>>Change the port from 8080 to 80 so that it looks like a regular HTTP request. should work fine.


All times are GMT -5. The time now is 07:07 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.