BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2004, 10:35 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Pine Brook, New Jersey
Model: 8800
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-07-2004, 11:51 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-07-2004, 12:16 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Pine Brook, New Jersey
Model: 8800
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-31-2005, 10:56 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Windsor Canada
Model: 8100
Carrier: Rogers
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default apps installed OTA to be removed on next cable app load?!

I installed some apps OTA, and when I went to install another with app loader, it wants to remove the 'unrecognized modules' which are the ota apps that I installed.

Berryvine and a few themes.

any help is appreciated.

Tysonb
__________________
Diagnosis: technolust.
tyson DOT baldwin AT gmail DOT com
Offline  
Old 01-31-2005, 07:39 PM   #5 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was explained a few days ago, you could probably get a more detailed response by searching, but basically it's like this.

If you don't put your .cod and .alx files in a common location (IE: Loader Files directory), it will remove apps that it doesn't recognize as it doesn't save the locations of 3rd party software when not in RIM's loader directory.
Offline  
Old 09-20-2005, 12:56 AM   #6 (permalink)
Knows Where the Search Button Is
 
phlyersphan's Avatar
 
Join Date: Jul 2005
Location: Chicago
Model: 8130
Carrier: Sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi - I'm having this same problem and have searched the death out of it (as you might be able to tell, since I'm replying to a post that's 7 months old!)

Where exactly is the "loader files" directory?

I found a "loader history" directory at
C:\Documents and Settings\Shelly\Application Data\Research In Motion\BlackBerry

and a "loader files" directory at
C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\7520-v4.0.0.249_P1.4.0.40\Java

But I tried copying the .cod files for all "unrecognized" modules to that latter "loader files" folder, and it didn't cause the modules to be recognized.

Help is appreciated, or a link to the previous post detailing this problem.

Thanks!
__________________
>*<

Shelly
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.