BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-11-2006, 04:59 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Ramble IM on 7100i

Please Login to Remove!

Is anyone who uses ramble on the 7100i having trouble logging on recently. I get invalid connection string: unable to connect. Is this happening to anyone else? As a matter of fact I have not been able to log in at all since I just got my 7100i a couple of days ago.
__________________
Facebook: [email address]
Offline  
Old 03-11-2006, 05:59 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

The problem is likely between the chair and the BlackBerry.
__________________
I h8 txtspk.
Offline  
Old 03-11-2006, 08:07 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7100i
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am having the same exact problems, any help out there?
Offline  
Old 03-12-2006, 08:59 PM   #4 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just started happening to me today..
Offline  
Old 03-12-2006, 11:54 PM   #5 (permalink)
MrX
Knows Where the Search Button Is
 
MrX's Avatar
 
Join Date: Mar 2006
Location: Maryland
Model: 9630
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem started for me on Friday. It worked fine prior.
__________________
Brian
Sprint 8703e
Pin 301565C1
Offline  
Old 03-13-2006, 02:55 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dc/dc
The problem is likely between the chair and the BlackBerry.
Then how did you fix yours??

Mine started doing this yesterday.
Offline  
Old 03-13-2006, 04:06 PM   #7 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Same here, as a matter a fact, I have 3 or so programs I canxxx8217;t log into anymore.

-MrKyoo
Offline  
Old 03-13-2006, 07:45 PM   #8 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7520
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldnt get in anymore since Sunday -- I kept getting invalid connection string: unable to open connection error every time I tried to login my Ramble IM. I use Nextel 7520.

Any idea?

gwlj
Offline  
Old 03-13-2006, 07:47 PM   #9 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wonder if its carrier base, I am with Verizon and I just logged in fine 2 minutes ago.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 03-13-2006, 08:02 PM   #10 (permalink)
New Member
 
Join Date: Mar 2006
Location: South Brunswick Islands, NC
Model: 7100I
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel too!

Nextel is down nationwide from what I've been told at Customer Nosupport.
Offline  
Old 03-13-2006, 08:50 PM   #11 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by ncbuilder
Nextel is down nationwide from what I've been told at Customer Nosupport.
I hope that explains the error message that Ixxx8217;m receiving after launching the Nextel.Online and the Nextel.com browser.
Quote:
The WAP Gateway has reported that this device has not been set up or provisioned on the gateway. Please contact your service provider to ensure the device is registered with the gateway.
(((EDIT))) Just got off the phone with BB support and theyxxx8217;re claiming that there is an National IP outage and hopefully it will be resolve by the morning.

-MrKyoo

Last edited by MrKyoo : 03-13-2006 at 09:19 PM.
Offline  
Old 03-14-2006, 02:18 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Ramble Im is running again

I was finally able to logon to ramble Im with any problems. So far things are running as they should.
__________________
Facebook: [email address]
Offline  
Old 03-14-2006, 02:52 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7510
Carrier: Nextel
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by li2327
I was finally able to logon to ramble Im with any problems. So far things are running as they should.
Same with me, its been working again, I initially thought it was because i had downloaded Opera.
Offline  
Old 03-14-2006, 03:28 PM   #14 (permalink)
BlackBerry Extraordinaire
 
srl7741's Avatar
 
Join Date: Dec 2005
Model: Bold
Carrier: AT&T
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's working again for me also.
__________________
BB-Bold
PIN: Retired
Google Talk: srl7741
Offline  
Old 03-15-2006, 12:39 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: tallahassee
Model: 8100
Carrier: t-mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im not able to log into ramble im, i keep getting the "invalid connection string' could not open tunnel-failed'" message. any suggestions?
Offline  
Old 03-15-2006, 08:04 AM   #16 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by diggler
im not able to log into ramble im, i keep getting the "invalid connection string' could not open tunnel-failed'" message. any suggestions?
Absolutely!

Use the search button.
__________________
I h8 txtspk.
Offline  
Old 03-15-2006, 11:47 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dc/dc
Absolutely!

Use the search button.
Is that all you do around here is look around trying to make witty useless comments. This is you second on in this thread alone so i can't imagine how many other useless comments you've made.
Offline  
Old 03-15-2006, 11:52 AM   #18 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by Chrscott22
Is that all you do around here is look around trying to make witty useless comments. This is you second on in this thread alone so i can't imagine how many other useless comments you've made.
No it is not the only thing I do cupcake. I happen to contribute quite a bit of useful information to this forum. Do a search on my username.

Also, telling someone to search when there are many other threads that contain the information that user seeks is not useless.
__________________
I h8 txtspk.
Offline  
Old 03-15-2006, 11:53 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by diggler
im not able to log into ramble im, i keep getting the "invalid connection string' could not open tunnel-failed'" message. any suggestions?
I took the battery out for 30 sec and it started working again for me.
Offline  
Old 03-18-2006, 04:39 PM   #20 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone figured out using ramble how to adjust the options for vibrate/tone for it?

When out of the holster, it never makes any noise or vibrates at all
and when in the holster it only vibrates... Id like tones so I could hear it if my phone isnt clipped to me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.