BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2006, 11:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to use BBWeather on 8700C

Please Login to Remove!

I am getting a message "Error: Could not find a service book entry for IPPP".
I already (1) reregistered service book (2) Called Cingular (they have no clue). Please note that I am using WorldCam successfully.

Any help will be appreciated.
Offline  
Old 03-19-2006, 08:00 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES or not? You might try Options Advanced Host Routing Table, click, register now. That will register you with the carrier network. If you are on BES, try manually creating an encryption key using Desktop Manager. That should resend your service books related to the BES. I have IPPP for BIBS and IPPP for 5 Click. Not sure which one does it but is a great little app.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-19-2006, 08:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you Stinsonddog.
No, I am not on BES. Just a single user work directly with Congular.
Offline  
Old 03-19-2006, 09:25 AM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by Avner
Thank you Stinsonddog.
No, I am not on BES. Just a single user work directly with Congular.
So you have you TCP configured. See my tips doc. I am not sure how to get that SB but let's work on it.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-19-2006, 09:31 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 950
Carrier: T-Mobile
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Perhaps BBWeather requires a BES?
Offline  
Old 03-19-2006, 09:36 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No, BBWeather does not require a BES. Without a BES, BBWeather requires that you set the TCP options properly (see Stinsondog's tips document). You must have the APN set properly for your carrier.
Offline  
Old 03-19-2006, 09:48 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: Golden, CO US
Model: 9700
Carrier: ATT
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

..and you have to set "Disable MDS Proxy" in BBWeather settings.
Offline  
Old 03-19-2006, 09:58 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I disabled MDS Proxy and now receive another error:"could not open tunnel - failed"
Offline  
Old 03-19-2006, 10:00 AM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Did you go into Options / Advanced / TCP Settings and set the APN properly?
Offline  
Old 03-19-2006, 10:24 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think that I set it correctly:
APN: wap.cingular
Username: [email address]
Password: CINGULAR1

Still "could not open tunnel - failed"

Last edited by Avner : 03-19-2006 at 12:31 PM.
Offline  
Old 03-19-2006, 01:47 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: Golden, CO US
Model: 9700
Carrier: ATT
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take the battery out and replace it. That did it for me after making sure all the settings were correct.
Offline  
Old 03-19-2006, 03:52 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, it is still not working.
Offline  
Old 03-19-2006, 06:16 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York City
Model: 8310
Carrier: AT&T
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You just bought the 8700c I assume.

Getting 3rd party apps to work with Cingular BB's is very frustrating. Sounds like WAP access isn't enabled on your phone. Call Cingular BB support and explain the problem.
Offline  
Old 03-20-2006, 08:56 PM   #14 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is why many here find a BES through work or privately to use. No third party app problems.
Quote:
Originally Posted by JPIndustrie
You just bought the 8700c I assume.

Getting 3rd party apps to work with Cingular BB's is very frustrating. Sounds like WAP access isn't enabled on your phone. Call Cingular BB support and explain the problem.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-21-2006, 10:39 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: washington DC
Model: 8310
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"This is why many here find a BES through work or privately to use. No third party app problems."

how one can use BES privately?
Offline  
Old 03-21-2006, 10:42 PM   #16 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

$20 per month on a hosted service. Find the info here

Hosted BES



Quote:
Originally Posted by Avner
"This is why many here find a BES through work or privately to use. No third party app problems."

how one can use BES privately?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-26-2006, 10:48 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Colorado
Model: 8310
Carrier: AT&T
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm... I am actually using my work BES but still get the IPPP / tunnel errors.
Any ideas?
Offline  
Old 03-26-2006, 11:34 PM   #18 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Probalby missing a service book. Just updated my 8700 tips for service books. Check it out to see if the IPPP are listed. Try toggling the MDS proxy. Does your BES have MDS enabled?

Quote:
Originally Posted by amnon
Hmm... I am actually using my work BES but still get the IPPP / tunnel errors.
Any ideas?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-12-2006, 02:32 PM   #19 (permalink)
New Member
 
Join Date: May 2005
Model: 7290
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I could use some help with this, myself. I have a 7290 with OS 4.0, and I added bbtoday and bbweather, but the weather (in both apps) won't work. I'm on a BES, and suspect it's a security/firewall issue. Is there any way to get this to work? I'm not a techie, and I couldn't get the link to the tips doc to work, so if someone could give my step-by-step instructions, I'd be eternally grateful! TIA!

The specific message I get is: "The application BBToday has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy".

Last edited by cka203 : 04-12-2006 at 02:41 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.