BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2006, 08:46 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Baltimore, MD
Model: Pearl
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone else having a problem w/ Ramble?

Please Login to Remove!

I remember Nextel having some kinda outtage a few weeks ago (that only seemed to affect Ramble) so I figured I would ask:

I get the "Too Many Connections" error when I've tried to use Ramble these past few days. Reinstalling the software did nothing. All other programs and aspects of the phone work fine.

This is on a Nextel 7520, btw. Usually, I see a 42 page thread about this. Am I the only one?
__________________
Jay™

Nextel 7520 | BES 4.0 | HS810 Headset
PIN: 400809E0

"a One that isn't cold is scarcely a One at all"

Last edited by TheWastedYears : 03-29-2006 at 09:36 AM.
Offline  
Old 03-29-2006, 08:49 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
SMorganPhoto's Avatar
 
Join Date: Nov 2005
Location: Yorktown, VA
Model: 8330
OS: v4.5.0.77
PIN: 31C7D62A
Carrier: Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this problem with TMO. All I did was a hard reset, remove the battery for a bit then replace it. Usually this takes care of it.
__________________
BlackberryFAQ.com
BBF Reviews

Feel free to add me to BB Messenger!
Offline  
Old 03-29-2006, 09:36 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Baltimore, MD
Model: Pearl
Carrier: T-Mobile
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Odd. I had to remove the battery twice to get it to work. But it worked, nevertheless.
__________________
Jay™

Nextel 7520 | BES 4.0 | HS810 Headset
PIN: 400809E0

"a One that isn't cold is scarcely a One at all"
Offline  
Old 03-29-2006, 10:30 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
SMorganPhoto's Avatar
 
Join Date: Nov 2005
Location: Yorktown, VA
Model: 8330
OS: v4.5.0.77
PIN: 31C7D62A
Carrier: Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheWastedYears
Odd. I had to remove the battery twice to get it to work. But it worked, nevertheless.
Glad that helped!
__________________
BlackberryFAQ.com
BBF Reviews

Feel free to add me to BB Messenger!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.