BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2006, 11:12 AM   #1 (permalink)
Thumbs Must Hurt
 
pierre15208's Avatar
 
Join Date: Jan 2005
Location: Pittsburgh
Model: 8530
OS: 5.0.0.103
Carrier: Virgin Mobile
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Avantgo on T-Mobile BlackBerry

Please Login to Remove!

Has anyone tried or succeeded to get Avantgo to run on a T-mobile BlackBerry? I'm running a 7230 w/ OS 4.0 and the latest version of BDS, and BIS from T-Mobile. When I try to launch Avantgo, I get an error 502 bad gateway message, details say the browser can't connect to rim.avantgo.com. I go to Avantgo's help site, and I go through the checklist:

1.HTML running on Browser...check. I'm getting that ability through the BIS on T-Mobile.

2.Check to see if default browser configuration in Options menu is set to BlackBerry Browser...problem. The only option I have in that config is T-Zones (ugh). There is no BlackBerry Browser option.

3. Changed TLS Option from Proxy to Handheld...no joy.

4. My TCP settings for the APN is set to wap.voicestream.com, I am getting good web browsing from both the BlackBerry Browser and Opera Mini.

maybe I just need confirmation, but this seems like a T-mobile issue. Has anyone gotten Avantgo to work on a T-mobile BlackBerry or does T-mobile not allow this to happen. Any help you can give will be appreciated.
__________________
T-Mobile BlackBerry 8700g Pearl on BB OS 4.5
PIN: 2413A761
(Old School)
http://moonlightscribbler.blogspot.com
Offline  
Old 04-17-2006, 09:03 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: NJ
Model: 9700
OS: 5.0.0.405
Carrier: AT&T
Posts: 304
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Avantgo on my BB 7290 on TMO using BES. I don't know if t-zone browser works with avantgo. I also used it on a 7230 on TMO using BES. It worked via the Blackberry browser. Have you tried to connect to rim.avantgo.com manually using miniopra or Blackberry browser? It is strange that you cannot change your default browser to the blackberry browser and is stuck on t-zone.
Offline  
Old 04-21-2006, 09:37 AM   #3 (permalink)
Thumbs Must Hurt
 
pierre15208's Avatar
 
Join Date: Jan 2005
Location: Pittsburgh
Model: 8530
OS: 5.0.0.103
Carrier: Virgin Mobile
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to get on rim.avantgo.com via the BB Browser but still got the 502 error message. Being that you were able to use avantgo using BES may mean that T=mobile types using BIS may not be able to use this product. This does not surprise me, as T-Mobile won't allow Google Mobile to be used on their phones.
__________________
T-Mobile BlackBerry 8700g Pearl on BB OS 4.5
PIN: 2413A761
(Old School)
http://moonlightscribbler.blogspot.com
Offline  
Old 04-22-2006, 11:20 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8530
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You must have full web browsing ability. You also need the blackberry browser as the TZones is a WAP browser I believe. The BIS from t-mobile from what I understand does not give you the blackberry browser.
Offline  
Old 04-22-2006, 12:04 PM   #5 (permalink)
GMK
Talking BlackBerry Encyclopedia
 
GMK's Avatar
 
Join Date: Nov 2005
Location: Peachtree City, GA
Model: 8100
Carrier: TMO
Posts: 353
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pierre15208
I tried to get on rim.avantgo.com via the BB Browser but still got the 502 error message. Being that you were able to use avantgo using BES may mean that T=mobile types using BIS may not be able to use this product. This does not surprise me, as T-Mobile won't allow Google Mobile to be used on their phones.
I have a TMO Dataplan on my 7105t. Google mobile works fine through TMO. I'm not going through a BES so I guess my BIS is throughTMO and Blackbery servers. I have a Blackberry Browser and a T-Zones WAP browser. I suspect you folks don't have the data plan and are just on the T-Zones or "Download Fun" program. Call TMO and tell them to send you the browser service book. That should be the litmus test.
Offline  
Old 04-22-2006, 05:45 PM   #6 (permalink)
Thumbs Must Hurt
 
orgullodemexico's Avatar
 
Join Date: Nov 2005
Model: 9550
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pierre15208
Has anyone tried or succeeded to get Avantgo to run on a T-mobile BlackBerry? I'm running a 7230 w/ OS 4.0 and the latest version of BDS, and BIS from T-Mobile. When I try to launch Avantgo, I get an error 502 bad gateway message, details say the browser can't connect to rim.avantgo.com. I go to Avantgo's help site, and I go through the checklist:

1.HTML running on Browser...check. I'm getting that ability through the BIS on T-Mobile.

2.Check to see if default browser configuration in Options menu is set to BlackBerry Browser...problem. The only option I have in that config is T-Zones (ugh). There is no BlackBerry Browser option.

3. Changed TLS Option from Proxy to Handheld...no joy.

4. My TCP settings for the APN is set to wap.voicestream.com, I am getting good web browsing from both the BlackBerry Browser and Opera Mini.

maybe I just need confirmation, but this seems like a T-mobile issue. Has anyone gotten Avantgo to work on a T-mobile BlackBerry or does T-mobile not allow this to happen. Any help you can give will be appreciated.

I have a 7290 on T-Mobile service and Avantgo works perfect.

I'm no wiz, but here is what I did

1) I downloaded avantgolauncher.zip from Avantgo Website
2) Unzipped the file
3) Installed using the desktop manager
4) signed into avantgo with my userid and password (on the handheld)
5) I was on-line. Works very well, no complaints.
Offline  
Old 04-23-2006, 12:59 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Hong Kong
Model: 9800
OS: 6.4.0.142
Carrier: 1010
Posts: 106
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

I'm using an 8700c on T-Mo BIS and Google Local works just fine on mine. Not sure if that's what you're talking about, but just thought I'd let you know...
Offline  
Old 04-23-2006, 01:21 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have AvantGo for BlackBerry on my BB7100t and my 7105t. Aldazar, go to https://my.avantgo.com/rim/ on your pc and install using Desktop Manager.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.