BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2006, 08:26 AM   #1 (permalink)
Thumbs Must Hurt
 
rollerbones's Avatar
 
Join Date: Jul 2005
Location: Ohio
Model: 9800
Carrier: AT&T
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry IM+ wont stay connected

Please Login to Remove!

I have IM+ (registered) I can get onto all my IM accounts fine but within a hour or 2 it is disconnected and the only way I know is to disconnect and try to reconnect. Then it wont reconnect unless I reboot the blackberry.

(FYI I have the 8700c with unlimited data and IM+ is running BES with the apn wap.cingular)

I have even tried verichat and get the same problem once in a while.
__________________
Currently use: Torch 9800 (unless I cant get the WiFi to auto connect, then I am getting a Galaxy S Android)
Offline  
Old 04-18-2006, 01:43 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: Z30
Carrier: T-Mobile
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue on T-Mobile although my connection seems to last longer....~4-6 hours.

I've cut over to GoogleTalk as it stays connected and hasn't dropped once in a week.
Offline  
Old 04-18-2006, 02:20 PM   #3 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

rollerbones - you might want to try GT and configure it for whatever IM transport you use. I've used the others before (verichat/IM+/ramble/Yak-on) and had disconnect issues with them. I mainly use AIM though and set that up with GT, I rarely if ever get disconnected, doesnt zap the battery either.
Offline  
Old 04-18-2006, 02:36 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9530
Carrier: Verizon
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rollerbones
I have IM+ (registered) I can get onto all my IM accounts fine but within a hour or 2 it is disconnected and the only way I know is to disconnect and try to reconnect. Then it wont reconnect unless I reboot the blackberry.

(FYI I have the 8700c with unlimited data and IM+ is running BES with the apn wap.cingular)

I have even tried verichat and get the same problem once in a while.

Rollerbones,

I own a registered copy of IM+ for use on my 8700c. I've found that with the Unlimited data plan from Cingular, you don't need the entries in TCP to achieve connectivity. Originally, I thought it was necessary, but those settings don't stay. I think you lose them with a power off. Without any entries in TCP, I can log onto the IM+ server and see my contacts 24/7. Perhaps it's not an IM+ problem, but a Cingular problem. A week ago, my 8700c ran late on messages and everything. I since learned that Blackberry was having a problem, as it affected providers across the board. If you still think it's an IM+ thing, contact:

Victoria Slinyavchook
IM+ Support Team
SHAPE Services

She is very helpful.
Offline  
Old 04-18-2006, 04:59 PM   #5 (permalink)
Thumbs Must Hurt
 
rollerbones's Avatar
 
Join Date: Jul 2005
Location: Ohio
Model: 9800
Carrier: AT&T
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the registered copy of IM+ also. When I use the BES version it will not work without the TCP setting under options.
What connection setting in IM+ do you use? I have:

Connection type: TCP/IP
Advanced: Direct TCP
__________________
Currently use: Torch 9800 (unless I cant get the WiFi to auto connect, then I am getting a Galaxy S Android)
Offline  
Old 04-20-2006, 12:30 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9530
Carrier: Verizon
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rollerbones,

Sorry to be getting back to you so late, but under IM+, Settings, Connection, I have HTTP not TCP/IP. And in Options, Advanced Options, TCP, all are blank.

Hope this helps.
Offline  
Old 04-20-2006, 01:49 PM   #7 (permalink)
Thumbs Must Hurt
 
rollerbones's Avatar
 
Join Date: Jul 2005
Location: Ohio
Model: 9800
Carrier: AT&T
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What vesion you using? Are you using wap with wap.blackberry?
__________________
Currently use: Torch 9800 (unless I cant get the WiFi to auto connect, then I am getting a Galaxy S Android)
Offline  
Old 04-20-2006, 01:54 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Henderson, KY
Model: 9530
OS: 4.7.0.148
Carrier: Verizon
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for some reason i can't get mine to connect at all, it goes though the auto setup and just times out after a long wait. but i really have given up i like google talk better any way.
__________________
Left my storm for a tour and havn't looked back!
Offline  
Old 04-20-2006, 02:04 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: Z30
Carrier: T-Mobile
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, so yesterday by BB was crashing/burning with Hourglass. Sluggish behaviour.

Finally broke down and perused the Shape site. Turns out, T-Mobile sold me the BES version and NOT the WAP version.

I deleted my BES IM+, downloaded and installed the WAP version (still says BES though..but you can see its WAP in Tools:IM+) and connected.

Massive speed increase (connecting/disconnecting, message sends/receives), stability is rock solid now and my whole BB is much more responsive since it's not spending time trying to work via a non-existent BES.
Offline  
Old 04-20-2006, 02:41 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9530
Carrier: Verizon
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rollerbones
What vesion you using? Are you using wap with wap.blackberry?

I'm using the regular version IM+ (v.3.2.4) NOT the wap version. I'm running 4.1 on my 8700c. If you are still having trouble, read the following conversation I had with Shape Services:

Start Convo:

I searched Cingular's web site for more specific information about
their "BB Unl Add-on" plan and could find nothing. I did search one
of the many Blackberry forums and found this:

"XPMAIL W/BB UNL ADD V-R $44.99" is the old Blackberry provision that is no longer being offered.

"BB UNL ADD ON $44.99" is the new Blackberry provision that is now being used.

The newer plans are set to auto-provision your account to avoid all of the troubles of the past.

Apparently, the new provision being offered is configured like this:

BB UNL ADD ON $44.99
BB UNL ADD ON $0.00
WRLSS INTRNT XPRS PAY PER USE $0.00

That's about all I can add. Perhaps your support team can find out more.

I hope it helps, and thanks again,

End Convo:
Offline  
Old 04-20-2006, 06:39 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Consider yourselves lucky. I couldn't even get im+ to work. Talked to support, they weren't much help.

Installed verichat, worked immediately.
Offline  
Old 04-20-2006, 06:45 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 9530
Carrier: Verizon
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The version previous to IM+ (v.3.2.4) didn't work for me until I downloaded SP2 for Desktop Manager and IM+ v.3.2.4. That combination did the trick. I've used both WebMessenger and VeriChat and purchased copies of each. It was that damn yearly service fee that got to me. Paying the exact same fee every year, to me, was senseless. I bought IM+ for a one-time shot and have it running 24/7. No yearly fee.

Works for me.
Offline  
Old 04-20-2006, 06:54 PM   #13 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problems with IM+. I've been testing VeriChat and it's worked wonderfully and I stay logged in all the time. I also love the chat bots - they are awesome.

I used VeriChat back in the day when I was using my Palm-phone (Samsung i500) and it worked as advertised. This version is even better.
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.