BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2006, 05:28 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: 8700g
Carrier: T-Mobile
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any T-Mobile & IM+ users have connection issues on 5/3?

Please Login to Remove!

BB issued YIM works fine. Browser works fine. Email works. PocketDay works. GoogleMaps works. IM+ no connect. TCP/WAP settings correct. Deleted and wap downloaded another IM+ WAP version. 3.2.4

Other than stopping and restarting my service this weekend (long story), I can't think of what the issue might be if everything else functions properly.

I registered, I resent service books (again today) and still nothing.

What might I be forgetting if T-Mobile is not port blocking or having some other issue?

TIA

Last edited by Chinasaur : 05-03-2006 at 05:56 PM.
Offline  
Old 05-03-2006, 06:35 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jan 2006
Location: California
Model: Tour
Carrier: Verizon
Posts: 730
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

man i've got IM issues all the time with Ramble or Yak On, I'll pull my BB outta the case and it's randomly logged off... ANNOYING!
__________________
"I am always amazed at how these men walk into fires, when the rest of us run from them" - Rudolph Giuliani on Firemen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.