BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2006, 11:59 AM   #1 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Google Talk / Verizon 4.1 ???

Please Login to Remove!

I just upgraded to 4.1 for my Verizon 7250. After doing this, I'm not sure if this is the cause but now Google Talk keeps giving me an error and wont log in. Either is a "command Failed" or "message que overflow"

I've taken GT off and reloaded but that has no affect and keeps doing the same thing, the only thing I can think of is maybe the 4.1 upgrade for Verizon?

Have others in general had this problem or other Verizon people that just upgraded and using GT?

Thanks!!
Offline  
Old 05-08-2006, 12:44 PM   #2 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lraed74
I just upgraded to 4.1 for my Verizon 7250. After doing this, I'm not sure if this is the cause but now Google Talk keeps giving me an error and wont log in. Either is a "command Failed" or "message que overflow"

I've taken GT off and reloaded but that has no affect and keeps doing the same thing, the only thing I can think of is maybe the 4.1 upgrade for Verizon?

Have others in general had this problem or other Verizon people that just upgraded and using GT?

Thanks!!
Just to go on the record with this since we spoke yesterday, I am running Sprints version of 4.1 OS and had no trouble with Google talk at all, as a matter of fact I was even able to do the setup where I could get AIM and yahoo on it as well, but alas since I seldom used it I actually took it off yesterday. But the point is that it may be related to Verizons build since Sprint is newer.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 05-08-2006, 01:35 PM   #3 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

where can you get the sprint 4.1? As for the AIM setup, did that use data or txt message?
Offline  
Old 05-08-2006, 11:25 PM   #4 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have unloaded/reload the OS (Sprint/Telstra/Verizon 4.1) to see if it was the new Verizon upgrade or not. I had been using Telstra 4.1 beforehand anyway with no issues.

After that I reloaded Google Talk each time and keep getting the same messages now, either 'command failed' or 'message que overflow'.

The big reason I want to get GT working again is that I could leave it logged on (using an aim transport) all day and never affected the batter. I was using verichat for the day and with mild chatting, it ate the battery right up.

I'm not really sure why I'm having this issue but if others have, please let me know and thanks.
Offline  
Old 05-09-2006, 04:32 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
fliedlice's Avatar
 
Join Date: Jan 2005
Location: Orlando
Model: 8700G
Carrier: T-Mobile
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KonTiki
Just to go on the record with this since we spoke yesterday, I am running Sprints version of 4.1 OS and had no trouble with Google talk at all, as a matter of fact I was even able to do the setup where I could get AIM and yahoo on it as well, but alas since I seldom used it I actually took it off yesterday. But the point is that it may be related to Verizons build since Sprint is newer.
X2 except I still use mine!
__________________
Searching for a new blackberry......I just cant stay away.
Offline  
Old 05-10-2006, 12:32 AM   #6 (permalink)
New Member
 
Join Date: May 2006
Location: NYC
Model: 8700g
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this issue as well. It ran well for about 2 weeks then errors started popping up. For me, the message overflow error cleared up after I deleted contacts in my gmail account that were associated with an aim gateway I dropped. Haven't figured out how to get rid of the command failed error.

The only thing coincidental was this all happened around the same time a bunch of these servers updated the PyAim transport. I'm not sure if this had anything to do with it. This all started for me about a week ago.
Offline  
Old 05-10-2006, 02:04 AM   #7 (permalink)
New Member
 
Join Date: May 2006
Location: NYC
Model: 8700g
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I got Google talk working again with the AIM transport.

1. Clean Install of Gtalk (deleted service books and modules)
2. Unregistered from all Jabber transports
3. In Gmail contacts, deleted all contacts created by Jabber transports
4. Resgistered on a new server (one that I had not tried before) for the aim transport
5. Logged into Gtalk

These are steps I took. I think that you can get away with steps 2-4. I'm starting to think that it has something to do with a discrepancy between the contact lists stored on the gateway server and the list in Gmail. I'm also thinking that if you ask a jabber server admin to nuke your registration data then repopluate your contact list, this might work as well.

I need to get some sleep now...
Offline  
Old 05-10-2006, 08:50 AM   #8 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just figured that all out yesterday, kind of a pain though. I did register with the same transport and all works good now. The part I kept missing was the contacts that were still listed in Gmail, I even went one step further (which probably wasnt needed) and deleted all my SN's in AIM and added them again. I'm just happy that its going again. If this comes up again for others, the steps you listed out will be helpful!

What is the PyAim for btw, I saw that on my AIM list and wondered where it came from?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.