BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2005, 11:06 PM   #1 (permalink)
New Member
 
fizzbob7's Avatar
 
Join Date: Feb 2005
Location: huntsville, alabama
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error starting BBToday: Module 'net_rim_bb_attachment' not..

Please Login to Remove!

Error starting BBToday: Module 'net_rim_bb_attachment' not found


ok, this error comes up for bb today and bb 411......i'm at home where my signal sucks, so is that the problem or is it software related?

i'll know tomorrow if it's just that the net signal isn't there....

anyone else get this and if so, what fixed it.....tryed downloading it all again but it didn't matter
Offline  
Old 02-17-2005, 03:59 AM   #2 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is because your device does not have the attachment viewer installed on it. I'm not sure why the app uses it but it does. Just hook it up to a desktop and use the apploader to update the device, be sure to check off the attachment viewer.
Offline  
Old 02-17-2005, 01:34 PM   #3 (permalink)
New Member
 
fizzbob7's Avatar
 
Join Date: Feb 2005
Location: huntsville, alabama
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that fixed it, but now i'm getting the "can't open tunnel, max ti" message
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.