BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2006, 06:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Miami, FL
Model: 8300
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble Connection Problem

Please Login to Remove!

Everytime I try to connect to Ramble it says...

Invalid Connection String: could not open tunnel - failed

Any ideas how to fix this?
__________________
Xjett
Blackberry Curve User
Offline  
Old 05-30-2006, 04:01 PM   #2 (permalink)
New Member
 
Join Date: May 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem on my 8700c
Offline  
Old 05-31-2006, 12:00 PM   #3 (permalink)
New Member
 
garf12's Avatar
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem for me on a 8700c
Offline  
Old 06-04-2006, 06:18 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You'll need to configure your device for TCP access.

blackberryforums.com/showpost.php?p=101660&postcount=1
Offline  
Old 06-04-2006, 07:26 PM   #5 (permalink)
Thumbs Must Hurt
 
Infinyte8's Avatar
 
Join Date: Mar 2006
Model: 8900
Carrier: Tmo
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by robopie
You'll need to configure your device for TCP access.

blackberryforums.com/showpost.php?p=101660&postcount=1
how do you configure your device for TCP access on a tmobile 8700g?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.