BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2006, 04:54 PM   #1 (permalink)
Thumbs Must Hurt
 
cyberpine's Avatar
 
Join Date: May 2006
Model: 8700g
Carrier: T-mobile
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default jmIrc .95 connects and joins, but messages don't display

Please Login to Remove!

I'm on t-mobile 8700g with stock 4.1 OS.

I've modified TCP>APN to wap.voicestream.com

I'm able to connect and automatically join with the default profile of
server irc.us.ircnet.net port 6667

However, once connected and joined into the default channel, I can type and send messages but they do not display, all I get is "<" with no text and I don't see any dialog...

Thanks for any help
Offline  
Old 05-18-2006, 10:00 PM   #2 (permalink)
Thumbs Must Hurt
 
cyberpine's Avatar
 
Join Date: May 2006
Model: 8700g
Carrier: T-mobile
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nevermind this.. I just needed to enter a Nick so it would know where to send messages.. aparently the default one does not recieve messages. duh.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.