BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2006, 04:07 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JAVA app not playing well with others

Please Login to Remove!

It seems that when I try to run some of the custom themes that have been posted here and on another forum I get a JVM 523 error every time I roll my thumb wheel past the icons. Sprint / Nextel says that it is related to a Java application stopping. I have no programs running in the background but I do have a number 3rd party applications loaded onto my 7100i.

The third party applications that I have loaded are: Google Talk, Google Local, Ramble (AIM client), Hello World (GPS), Mini Excel, Yahoo Messenger, Traffic Edge, Remind Me, Berry 411, Klondike and Spider Solitaire.

I have done a “hard reboot” and also reloaded the OS but still get the error when I load the themes. I did notice that when I reloaded the OS I got a circle with a line thru it with a box in the middle and the number 508 under the circle.

Once I remove the custom theme from the BB using the desktop software, I don’t get the error. I also never get the error when I use the list type themes that have been posted in the forums.

It seems that since I am a Nextel together with Sprint customer RIM tech support will not deal with me and says that I have to deal with Nextel / Sprint’s tech support.

Any thoughts?

Mike
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  
Old 05-20-2006, 08:49 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2005
Model: Many
Carrier: Sprint
Posts: 1,475
Post Thanks: 0
Thanked 6 Times in 5 Posts
Default

If the custom theme is causing the issue they won't help you. It isn't a Sprint-Nextel tested and approved add-on.
Offline  
Old 06-24-2006, 11:55 PM   #3 (permalink)
New Member
 
DPSpeed's Avatar
 
Join Date: Mar 2006
Model: 7100i
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same JVM 523 error with my 7100i. Only happens with certain themes that are using the "hidden" icons. As soon as I scroll down the icons to make it page down, bam theres the error. I wish there was a fix...
Offline  
Old 06-25-2006, 01:16 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It only seems to haapen with some hidden icon themes. I've made a couple on my own computer and not had any problems.

I've talked to both SRL and Silent and nobody has an answer. I've even swapped out Blackberry's.

Mike
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.