BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2006, 03:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
cwgoff's Avatar
 
Join Date: Jul 2005
Model: 8350i
Carrier: Sprint/Nextel
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Errors with BBWeather - Still Have Prob After Searching Forums

Please Login to Remove!

Okay, I have search for this answer in about every way that I can think of. I have found several other posts where people have the same problem, but no one ever responds to these folks with answers. So here I go trying again.

I have recently installed all of the BBx utilities on my 8700c. All seem to be working fine except BBWeather and the weather component of BBToday. I can tell that they are really the same little module, so I am sure that whatever fixes my problem with BBWeather will also get that part of BBToday working.

Here is the problem description:
  1. When I first installed BBWeather and tried to start it, it "thought" for a little bit and then I got this message: "ERROR: Expecting an Element".
  2. If I disable the MDS proxy, then I don't get the Element error, but I get a timeout error that says something about unable to create a tunnel.
  3. If I erase the Service Book for "Desktop (IPPP)" then I get an IPPP not found error.

The last one may sound like a stupid one to try, but I always have to erase this service book after using the Desktop Manager because it prevents Google maps from working. This is a workaround suggested by my IT department.

Specs for my environment:
  • BB 8700c
  • OS = 4.1.0.284
  • BES
  • Cannot disable firewall (corporate phone)
  • All other internet applications (berry411, internet browsers) work fine
  • As mentioned above, Google maps work, but I have to delete the Desktop (IPPP) service book
to accomplish this (no clue why this is required)


Does anyone have any insight into how I might get this application to work? This is driving me crazy.
Offline  
Old 06-14-2006, 04:13 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7250/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I am having the same issue. Other users with the same device and service have no issues.

7250 vzw
My google maps and bbweather stopped working when I upgraded BIS or OS4.1. Did at the same time
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.