BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 10:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Cleveland, Ohio
Model: 8703e
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy MobilMate WAP issue

Please Login to Remove!

Hello everyone! I just downloaded MobilMate and ran into a little issue: I received a prompt that said something to the effect "WAP error check settings" I did just that & there doesn't appear to be a selection for Verizon (I have the 7130e) Wireless. I called VW & they told me that I don't need to setup or configure WAP as it should work just fine without any kind of setup. They told me to contact the software vendor which I did but have not heard back from them. Has anyone run into this type of issue before? Any help would be greatly appreciated. Thanks to all.
Offline  
Old 06-08-2006, 01:41 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Cleveland, Ohio
Model: 8703e
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Finally heard back from the software developer & he told me that Verizon doesn't have WAP support for data devices that operate on their network. Specifically, for PERSONAL use. Their recommendation: download the CORPORATE version of Mobilmate! What a kick in the head. Anyway, thanks to all those who I may well have confused on this issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.