BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 03:38 PM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: TMO
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default berry 411 down?

Please Login to Remove!

every time i use berry 411 i get an erroe http 503 i believe saying the page i requested cant go through due to server issue. anyone else experiencing this as well. i know it cant be my bb internet because i can go on there fine. any suggestions? thanks in advance.
Offline  
Old 06-07-2006, 03:45 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Works fine for me. I did a yellow pages search for WalGreens.

I'm using a 7100i (Nextel) and am in W. Michigan.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-07-2006, 05:08 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Atlanta, GA
Model: 9850
OS: 7.1.0 457
PIN: 330C2B78
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Been using it alot the passed two days and haven't had any problems. Was in TN part of that time, Atlanta the rest of the time.
Offline  
Old 06-07-2006, 07:06 PM   #4 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: TMO
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i try to use it. it says "http erroe 503: service unavailable" hte server is currently unable to handle your request due to temp. overloading or maintence of server..." and im in sf. i even upgraded the to the newest one. i dont know what to do. should i uninstall and reinstall?? any suggestions??
Offline  
Old 06-07-2006, 07:21 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: TMO
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just uninstalled it and reinstalled the new verison 3.0.5 and i still does that same thing. i dont know what to do and i loved that application. :(

it does it when i choose any of the three options.
Offline  
Old 06-08-2006, 12:18 PM   #6 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I've been having the error 503 since I upgraded to T-Mobile 4.1 software. tried changing the APN, no success. I'm in Seattle, using a T-Mobile 7100t.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 06-10-2006, 10:16 AM   #7 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I think the site is down. I get a 500:server error on my laptop as well as my 8700
Offline  
Old 06-10-2006, 10:46 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

I wonder if Phil is working on more upgrades...
Offline  
Old 06-10-2006, 10:57 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Missouri
Model: 7290
Carrier: Cingular
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Grex
I think the site is down. I get a 500:server error on my laptop as well as my 8700
That's what I got as well.
Offline  
Old 06-10-2006, 11:03 AM   #10 (permalink)
New Member
 
R1 Kid's Avatar
 
Join Date: May 2006
Location: Richmond, Va.
Model: 8700g
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wuberry
That's what I got as well.
Same here
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.