BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2006, 09:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8700g
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I get BBCorrector to work

Please Login to Remove!

I apologize if this has been covered but I couldn't find the answer. BBcorrector was downloaded, I signed up on the site and pasted the secure server link but I don't see the option for spell check when I compose an email. Please help. Thank you.
Offline  
Old 06-14-2006, 10:34 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Did you reboot?
Offline  
Old 06-14-2006, 10:35 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you havent yet, pull the battery to reboot the phone. The menu option will not appear until this is done.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 06-15-2006, 09:56 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8700g
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by balibe
If you havent yet, pull the battery to reboot the phone. The menu option will not appear until this is done.
Thank you very much. I thought alt,cap,del as the same as rebooting. Now I am getting a tunnel error message. What can I do about that?

Thank you.
Offline  
Old 06-15-2006, 10:28 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: USA
Model: 9530
Carrier: Verizon
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by teevee
Thank you very much. I thought alt,cap,del as the same as rebooting. Now I am getting a tunnel error message. What can I do about that?

Thank you.
A couple of possiblities, you should have all three boxes checked in the BB Corrector menu and "en" in the language box. Next if you are on Cingular, your TCP settings should be:

APN: wap.cingular
Username for APN: [email address] OR [email address]
Password for APN: CINGULAR1

If that is all ok, then ensure that you have WAP access enabled.

If you're on Tmobile or elsewhere, I believe there are settings posted in some other threads with settings for those providers.
Offline  
Old 06-15-2006, 09:48 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8700g
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rickthornton
A couple of possiblities, you should have all three boxes checked in the BB Corrector menu and "en" in the language box. Next if you are on Cingular, your TCP settings should be:

APN: wap.cingular
Username for APN: [email address] OR [email address]
Password for APN: CINGULAR1

If that is all ok, then ensure that you have WAP access enabled.

If you're on Tmobile or elsewhere, I believe there are settings posted in some other threads with settings for those providers.
Thank you for your help. I am on tmobile. I will search to see what I can find. thank you.
Offline  
Old 06-17-2006, 06:45 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by teevee
Thank you very much. I thought alt,cap,del as the same as rebooting. Now I am getting a tunnel error message. What can I do about that?

Thank you.
It is. Wasnt sure which phone you have & alt-cap-del doesnt work on the 71xx series phones.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 10-01-2006, 11:58 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Lancaster, PA
Model: 8310
Carrier: AT&T Cingular
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I can't get the bbcorrector to work...AT ALL.
Kept getting NO ":" in url
put the url and password listed above for my Cingular 8700c.

Then got :

Protocol not found: null


I OTA'd the app, never signed up though on a website. Am I missing something?

Thanks for any help!
Offline  
Old 10-08-2006, 11:17 AM   #9 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the URL you entered doesnt have a protocol specification (ie. http://url.com.

In the bbCorrector options, you can just check the Use Google checkbox (instead of typing a URL). If you don't see it you may be using an older version of bbCorrector. The latest version is available here:
http://www.tateu.net/software/bb.php?f=bbcota
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.