BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2006, 07:13 PM   #1 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Anyone else getting a 500 error when trying to use yellow page look up?
Offline  
Old 06-19-2006, 07:18 PM   #2 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am too. Mine worked this weekend, but now I get the 500 error and system dump.
Offline  
Old 06-19-2006, 07:26 PM   #3 (permalink)
Thumbs Must Hurt
 
SWIZZ's Avatar
 
Join Date: May 2006
Location: NY
Model: 8700g
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya me too must be down????
__________________
8700G
Offline  
Old 06-19-2006, 07:55 PM   #4 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's sad, I love Berry411, hope it's up soon
Offline  
Old 06-19-2006, 08:19 PM   #5 (permalink)
Thumbs Must Hurt
 
tonydrone's Avatar
 
Join Date: May 2006
Location: the Valley
Model: 8300c
Carrier: Cingular
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's working perfectly for me.. I wonder
__________________
- 8300c

[my mp3 clips]
Offline  
Old 06-19-2006, 08:26 PM   #6 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yay! It's working again. Sweet.
Offline  
Old 06-20-2006, 12:49 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: DblWide in Tomball, Tx
Model: 8310
Carrier: at&t/cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked for me sunday & today (monday)
Offline  
Old 06-20-2006, 12:05 PM   #8 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Back up and working for me as well

Berry 411 rules!
Offline  
Old 06-21-2006, 08:06 AM   #9 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8700
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone having trouble with the RPhone plug-in? I keep getting Vole, R of Seattle, WA for any number I put in, with directory assistance as the displayed number.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.