BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2006, 01:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verichat: Could not open tunnel after working for 3 months

Please Login to Remove!

When I first got Verichat I had the could not open tunnel issue. I entered the TCP settings I found on this site:

wap.cingular
[email address]
CINGULAR1

and Verichat worked perfectly. About a week ago, I got the could not open tunnel thing again and cannot get it to go away.

I've done everything i can think of. I deleted and reinstalled Verichat. I deleted the transfer protocall in the service book and re-registered. I have restarted the thing a million times.

What else can I do? This thing is driving me crazy.
Offline  
Old 06-30-2006, 09:29 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no suggestions?
Offline  
Old 06-30-2006, 07:57 PM   #3 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Maybe Cingular made a change to your account which somehow removed your access to the WAP APN. Wouldn't be the first time.

I assume you also tried a battery removal?
Offline  
Old 06-30-2006, 08:03 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NYC
Model: 8700c
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by offroadr35
When I first got Verichat I had the could not open tunnel issue. I entered the TCP settings I found on this site:

wap.cingular
[email address]
CINGULAR1

and Verichat worked perfectly. About a week ago, I got the could not open tunnel thing again and cannot get it to go away.

I've done everything i can think of. I deleted and reinstalled Verichat. I deleted the transfer protocall in the service book and re-registered. I have restarted the thing a million times.

What else can I do? This thing is driving me crazy.
Make sure you have MDS unchecked. I ran into this myself and just deleted it off my BB and did a reinstall.
Offline  
Old 07-01-2006, 02:50 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MDS is unchecked. I've taken the battery out a million times. If I call Cingular, what should I ask?
Offline  
Old 07-01-2006, 08:41 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NYC
Model: 8700c
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not much you can do when you call them, because it is 3rd party. You can ask to make sure you have access to Cing. network. At one point I was able to use data but didnt have "access" to their network for some reason.

Tell them you cannot get online, not that you cannot get on a 3rd party chat... They want you to use their chat and be charged 10cents asa SMS.
Offline  
Old 07-01-2006, 10:11 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

both of my browsers work though. I'm so confused
Offline  
Old 07-10-2006, 12:16 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cannot get anything to work. This is so frustrating. Do you guys have any other thoughts? What number at Cingular should I call and what should I ask for?
Offline  
Old 07-10-2006, 12:21 PM   #9 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is the error you are having?

Are you on BES or BIS?
Offline  
Old 07-10-2006, 06:13 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lgreenberg
What is the error you are having?

Are you on BES or BIS?
im getting "Could not open tunnel"

i think i'm on BIS, that's the newer $35 one right?
Offline  
Old 07-10-2006, 07:49 PM   #11 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The new BIS plan is $29.99

Do you have TCP settings configured properly?
Offline  
Old 07-10-2006, 08:16 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lgreenberg
The new BIS plan is $29.99

Do you have TCP settings configured properly?

yes. i called Cingular today and they fixed it. Something was wrong with my plan or account or something. I really don't know what he did but it was on their end and it works fine now.
Offline  
Old 07-10-2006, 09:43 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700C
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by offroadr35
yes. i called Cingular today and they fixed it. Something was wrong with my plan or account or something. I really don't know what he did but it was on their end and it works fine now.
So what did you tell them in order for them to fix it?
Offline  
Old 07-11-2006, 01:29 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by carwashi
So what did you tell them in order for them to fix it?

just said that i was having issues with my data connection and internet. he said "hold on let me try this." and it worked perfectly.
Offline  
Old 07-12-2006, 03:14 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try hard reset blackberry
Offline  
Old 07-13-2006, 01:27 PM   #16 (permalink)
New Member
 
ground strap's Avatar
 
Join Date: Mar 2005
Model: 8700
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also with Cingular and am having the same "could not open tunnel" issues. These show up on both the "weather" and "stock" banners. I am also getting a "Could not find a service book entry for IPPP" error in BBWeather whenever MDS proxy is enabled. (I have BIS service)

Here's what I've tried so far:

1) MDS proxy both disabled and enabled.
2) called Cingular and received new service book(s)
3) verified that service books contain entries for IPPP

I wonder what's going on. Any help is greatly appreciated.

THanks!
Offline  
Old 07-13-2006, 05:42 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Dallas, Tx
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For what it's worth, I've been having the same problems for about a week now.

I'm a Cingular customer, BIS, with an 8700c

It happens about 20% of the time, I could be in the middle of a conversation, get a call and not be able to log back in. Then other times it just drops on it's own. Since other people are having the same problem I'm not leaning towards
an issue with Cingular, or possibly Verichat?

Just my $.02
Offline  
Old 07-31-2006, 03:29 PM   #18 (permalink)
New Member
 
Join Date: Jul 2006
Location: NJ
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation VeriChat! Could not open tunnel failed

Unreal

I am new user and new to this BBForum. Just recd OTA link and downloaded it, and recd same could not open tunnel failed . I am 7290 Cingular BES user. I have Gmail account being sent to my BB and have no clue how to by pass BES/MDS. I don't use this is becuase I don't have Service Books Desktop ippp. That being said I used to APN settings.
APN:isp.cingular
User:ISPDA@CINGULARGPRS
Pass:CINGULAR1
&
APN: wap.cingular
User:WAP@CINGULARGPRS
Pass:CINGULAR1

Can I even bypass the BES/MDS? and load it through BIS??
At this point I am clueless!! and frustrated any hope?
Offline  
Old 08-04-2006, 07:28 PM   #19 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700g
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes, Same Problem - But What Is The SOLUTION?

Yes, I too just downloaded BBToday and BBWeather from the site listed in the software listing on this forum, but the stock and weather doesn't work (tunnel) on BBToday and doesn't work on BBWeather (IPPP). I have a brand new 8700G on T-Mobile with EDGE and no BES. I don't know what MDS or any of the rest of the techspeak is. Did anyone below actually solve the problem? How did you do it, or more importantly to me is how can I do it? Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.