BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2006, 10:10 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBWeather Problems

Please Login to Remove!

I have been running BB Weather for about a month now with no problems. The last two days I have been unable to get current information. When I start the program, I recieve an Error: Expecting an element. If anyone else has seen this issue and can help out or just say that you have the same issue, it would make me feel better. I have searched the forums, and was unable to find any other posts regarding this particular error. BBWeather .74 is the version I am running. This is on a Sprint 7130e. Thanks for any help.
Offline  
Old 07-21-2006, 10:32 AM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by t3rror
I have been running BB Weather for about a month now with no problems. The last two days I have been unable to get current information. When I start the program, I recieve an Error: Expecting an element. If anyone else has seen this issue and can help out or just say that you have the same issue, it would make me feel better. I have searched the forums, and was unable to find any other posts regarding this particular error. BBWeather .74 is the version I am running. This is on a Sprint 7130e. Thanks for any help.

Sorry I haven't seen that error and am not currently getting it when getting current information. I have a 8700c with Cingular. BBWeather .74. Maybe delete that city you are getting the error on and try adding it again?
Offline  
Old 07-21-2006, 10:44 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having trouble with BBWeather on my 7290 tmobile berry as well. I cannot seem to set my city at all, nor can I find an option to do so.
Offline  
Old 07-21-2006, 10:56 AM   #4 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by infael
I'm having trouble with BBWeather on my 7290 tmobile berry as well. I cannot seem to set my city at all, nor can I find an option to do so.

When in BBWeather are you able to selection Options-->> and under current profiles push the trackwheel in and select ADD. Then for Location ID enter a zip code of the city etc.....
Offline  
Old 07-27-2006, 10:36 AM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure that if you are getting the above errors that you have "Disable MDS Proxy" checked. This solved my problem.

Last edited by t3rror : 07-27-2006 at 10:45 AM.
Offline  
Old 12-08-2006, 11:41 AM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The download of bbweather on my 7290 was supposedy successful except I get an error...one of two...if MDS proxy is on my Error is could not find service book entry for IPPP and if MDS proxy off the error reads could not open tunnel...failed. This is my second bb but new cingular service.
Thanks
Offline  
Old 12-08-2006, 12:38 PM   #7 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rbullied
The download of bbweather on my 7290 was supposedy successful except I get an error...one of two...if MDS proxy is on my Error is could not find service book entry for IPPP and if MDS proxy off the error reads could not open tunnel...failed. This is my second bb but new cingular service.
Thanks

1)Disable MDS Proxy 2) Have you set your APN settings? You'll need to do this.

Go to Options->TCP
APN: wap.cingular
Username: [email address]
Password: CINGULAR1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens Stainless HNF362S 60a 600v 3ph NON-FUSED Safety Switch New, no box
$369.99
Siemens Stainless HNF362S 60a 600v 3ph NON-FUSED Safety Switch  New, no box pictureKRAUS & NAIMER MAKE - BREAK SWITCH # L400 400A 600VAC 200A INTERUPTING -NEW-
$295.0
KRAUS & NAIMER MAKE - BREAK SWITCH # L400 400A 600VAC 200A INTERUPTING -NEW- pictureBARKSDALE Pressure Switch B1S-S48SS 240-4800 psi
$175.0
BARKSDALE Pressure Switch B1S-S48SS 240-4800 psi pictureLimit Switch WLD2 10PCS/Set Omron New
$175.86
Limit Switch WLD2 10PCS/Set Omron New picture1 PC Schneider XS230BLPAL5C Proximity Switch New
$61.68
1 PC Schneider XS230BLPAL5C Proximity Switch New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.