BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2006, 08:02 AM   #1 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Talk no longer works on Blackberry...

Please Login to Remove!

I recently changed my password for my google account, but even if I enter the correct password, it still will not work. It tells me invalid username/password, even though all of theinformation is correct. I am able to login to my google account fine, just not for google talk on my 8700. Has anyone ever encountered this?
__________________
9650 Bold - Sprint
BES 4.1 SP7
Offline  
Old 10-12-2006, 05:39 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are positive the informaton is correct, you could try un-installing, then re-installing Google Talk.

I havent encountered your problem, but cant hurt to try ... good luck.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 10-12-2006, 05:44 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: N. Carolina
Model: 9530
Carrier: VERIZON
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems here. I'm using a 7100i.
Offline  
Old 10-13-2006, 07:42 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Proxy problems?

This could be related to the BlackBerry proxy caching the credentials. You may be able to try changing your TLS settings.

Go to the BlackBerry Options -> Security options -> TLS and change "TLS Default" to "Handheld".

Worth a try anyway.
derek
Offline  
Old 10-17-2006, 03:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Chicago
Model: 8100
Carrier: T-Mobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default module

that happened to me, and to fix it i deleted gtalk AND its modules. then reinstalled. if you juse delete gtalk the modules save your username and password, so that could be the problem
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.