BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2006, 02:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble: problem on 8700G

Please Login to Remove!

I put Ramble on my 8700C and it worked fine. A friend of mine got a 8700G and I am putting Ramble on it and everytime I try and connect it says

Invalid Connection String: Bad DNS Address

Help please?

Thanks
__________________
8700C
Pin:203A0435
Offline  
Old 10-17-2006, 02:59 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does your friend have a BlackBerry Data Plan.
Offline  
Old 10-17-2006, 03:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes he does... I think it is because SunCom never set up the APN correctly... and when I called data/tech support at SunCom they had no clue what I was talking about
__________________
8700C
Pin:203A0435
Offline  
Old 10-17-2006, 04:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried VeriChat and I got the same error
__________________
8700C
Pin:203A0435
Offline  
Old 10-17-2006, 04:15 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
fizz's Avatar
 
Join Date: Mar 2005
Location: NYC
Model: 9630
OS: 4.7.1.57
Carrier: Sprint
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would try Yak-on if I were you, I used both Verichat and Ramble and they aren't as good IMO. It's also free.
__________________
ThEmEs, WaLlPaPeRs & RiNgERs, Click HERE
-FiZZ*
7130e, then 8703e, 8830, 8330, now 9630/Tour via Sprint
Offline  
Old 10-17-2006, 04:30 PM   #6 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the problem isn't the program it's not having SunCom's APN settings
__________________
8700C
Pin:203A0435
Offline  
Old 10-18-2006, 12:58 AM   #7 (permalink)
New Member
 
unijag76's Avatar
 
Join Date: Aug 2006
Location: philly
Model: 8320
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just go to the tcp settings and if you have t-mo type in wap.voicestream.com.
__________________
Unijag76
PIN: 23D8314f

My Raiders stink!!!
Offline  
Old 10-18-2006, 03:08 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: Curve
Carrier: Cingular the Old ATT
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you help me with my cingular version? i installed ramble on my 8700c and when i tried logging in i got the message: "invalid conncection string:could not open tunnel-failed"

any help would be greatly appreciated

thanks
Offline  
Old 10-18-2006, 10:38 AM   #9 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by unijag76
just go to the tcp settings and if you have t-mo type in wap.voicestream.com.
the problem is he doesn't have T-Mo. He has SunCom. It won't work no matter what APN setting I put in there. I think the programs weren't set up to work with a SunCom APN.
__________________
8700C
Pin:203A0435
Offline  
Old 10-18-2006, 10:41 AM   #10 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by toastee
Can you help me with my cingular version? i installed ramble on my 8700c and when i tried logging in i got the message: "invalid conncection string:could not open tunnel-failed"

any help would be greatly appreciated

thanks
put this as your APN settings

APN: wap.cingular
APN USERNAME: [email address]
APN PASSWORD: CINGULAR1
__________________
8700C
Pin:203A0435
Offline  
Old 10-18-2006, 01:39 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: Curve
Carrier: Cingular the Old ATT
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah ive tried that and i still get that message.

any other ideas??
Offline  
Old 10-20-2006, 08:52 AM   #12 (permalink)
New Member
 
repair-man's Avatar
 
Join Date: Oct 2006
Location: Baltmore, MD
Model: 8300
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jpbova
put this as your APN settings

APN: wap.cingular
APN USERNAME: [email address]
APN PASSWORD: CINGULAR1
This worked like a charm.

And for user's whose admins are not implementing an MDS, make sure to set it to Device TCP.
Offline  
Old 10-20-2006, 08:54 AM   #13 (permalink)
New Member
 
repair-man's Avatar
 
Join Date: Oct 2006
Location: Baltmore, MD
Model: 8300
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by toastee
yeah ive tried that and i still get that message.

any other ideas??
Try these settings instead:


APN: wap.cingular
APN USERNAME: [email address]
APN PASSWORD: CINGULAR1


without the gprs...
Offline  
Old 10-20-2006, 09:25 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular ramble issue

I have a cingular 8700c and have problems with Ramble, too.

I've entered my login and p/w. I then see the "Logging In, Please Wait" pop-up endlessly. It'll stay up for hours.

Meanwhile, tho, I'm fairly sure its connecting with the AIM server and technically logging in... because on my PC I get a message on the AIM app saying I've signed in at another location.

Any ideas?

Charlie
Offline  
Old 10-20-2006, 10:28 AM   #15 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Ramble doesn't woerk perfect to me. I always get those error messages when I first install ramble and try logging in. Ill sometimes get that problem now and then. What I'll do to correct it is turn wireless off then back on, or turn the bb off by taking the battery out.

I'm on tmobile though (8700g).
The main problem I have is ramble doesn't keep me signed on! It logs you out after a while when you are idle.
Offline  
Old 10-20-2006, 09:57 PM   #16 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700g
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will this work for the suncom 8700g?
Offline  
Old 10-20-2006, 09:58 PM   #17 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700g
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by repair-man
Try these settings instead:


APN: wap.cingular
APN USERNAME: [email address]
APN PASSWORD: CINGULAR1


without the gprs...
will these settings work for the suncom 8700g?
Offline  
Old 10-21-2006, 09:43 AM   #18 (permalink)
Knows Where the Search Button Is
 
jpbova's Avatar
 
Join Date: Aug 2006
Location: Raleigh, NC
Model: 8100
Carrier: SunCom
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no I've tried everything I can to get an IM client to work with a suncom blackberry. I've also tried all kinds of different APN's too. No Dice. I'm out of ideas
__________________
8700C
Pin:203A0435
Offline  
Old 10-22-2006, 07:44 AM   #19 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700g
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jpbova
no I've tried everything I can to get an IM client to work with a suncom blackberry. I've also tried all kinds of different APN's too. No Dice. I'm out of ideas
do you think some software will come out for it eventually?do you think this phone is better than the sidekick 3? thanks
Offline  
Old 10-23-2006, 07:37 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Milwaukee, WI
Model: 8100
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Quote:
Originally Posted by fizz
I would try Yak-on if I were you, I used both Verichat and Ramble and they aren't as good IMO. It's also free.
Yak-On is not free. What gave you the idea it was?

And it sucks after trying it. Ramble for life.

Last edited by Necrosan : 10-23-2006 at 07:50 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.