BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2006, 07:36 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
PaulQ's Avatar
 
Join Date: Sep 2006
Location: Arizona
Model: 9550
Carrier: Verizon
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

While using the Message Alerts program, if I call my voice mail, it triggers an SMS alert. That is when I go to call it - not when I get a message. Anyone else have this problem?
(T-mobile)
__________________
_Paul_

<><><><><><><><><><><><> Life after Pearl is Curved... then there's a STORM!
Offline  
Old 10-19-2006, 08:40 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 7130e
Carrier: USCellular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I do have the same problem. Sorry to hear about it, but I'm glad to know it's not just me. I have been in contact with Webmessenger INC and have tried to troubleshoot with them. I have also been in contact with US Cellular,(my carrier), and have had no luck. As soon as I mentioned the 3rd party application, they wouldn't try to help me figure it out anymore. I know it has to do with the application, but no one can figure out what's actually happening. It's not a huge problem, but it is annoying to me.
If anyone else has had this issue, and maybe even a fix for it, please let us know.
Using 7130e on the US Cellular network
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.