BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2006, 12:31 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Berry411 app

Please Login to Remove!

I downloaded successfully. The icon shows up, but when I click on it NOTHING! What could it be? I got the program through here:(downloaded wirelessly)

UPDATED! Blackberry Killer Software & Utilities Thread
Offline  
Old 10-21-2006, 12:33 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also, an "uncaught exception error" just showed up. Im getting rid of this program.
Offline  
Old 10-21-2006, 12:40 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8900
Carrier: Tmobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is working fine on mine. Not sure if it makes any difference but I downloaded it from here:
Berry 411 Downloads Boglexxx8217;s Blog
Offline  
Old 10-21-2006, 02:23 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700g
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try power off, remove battery.
Offline  
Old 10-24-2006, 01:38 AM   #5 (permalink)
Thumbs Must Hurt
 
philbogle's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Model: 8700g
Carrier: T-mobile
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Additional information about your device/OS would be helpful to understand the issue.
Offline  
Old 10-30-2006, 05:08 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have an unlocked pearl...using tmo. I tried to download berry411 again, but didnt work. some sort of uncaught java error. I gave up. Im just going to google whatever Im looking for.
Offline  
Old 10-30-2006, 05:14 PM   #7 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try undeleting the software and reinstalling. Dont try to load one or the other.
__________________
STORM (9530)
Offline  
Old 10-30-2006, 05:46 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jun 2005
Location: Mississauga, Ontario
Model: 8330
Carrier: Bell Mobility
Posts: 1,050
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

I would try again to install the Berry411 application; in my experience the application is worth a little bit of troubleshooting. You can download the latest version here:

http://www.thebogles.com/blog/projects/berry411/

If you're still having trouble then Phil Bogle, the software's creator, is usually quite helpful with troubleshooting.
Offline  
Old 10-31-2006, 01:58 AM   #9 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it working with no problems on my Pearl on TMO.
__________________
CrackBerry

Please try a Search
Offline  
Old 10-31-2006, 09:40 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried to install again. It says install was successful, but then has a pop up that says uncaught java error. Maybe I need to do something with the java settings? What does everyone have theirs set to?
Offline  
Old 10-31-2006, 09:44 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also, the icon is there, but I cant even click into the program. When I click on the icon, nothing happens.
Offline  
Old 10-31-2006, 09:46 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 8530
Carrier: Sprint
Posts: 449
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The exact error msg is: UNCAUGHT EXCEPTION JAVA.LANG.ERROR
Offline  
Old 10-31-2006, 02:25 PM   #13 (permalink)
Thumbs Must Hurt
 
philbogle's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Model: 8700g
Carrier: T-mobile
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please press ALT-lglg and report on the stack trace.
Offline  
Old 02-26-2007, 05:57 PM   #14 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8330
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the problem where I click on it and it does nothing on my 7290. Here's the info you requested (right after I tried to click on it):

a System - Process berry411(140) queue overflow; oldest event dropped - 2/26 17:58:26 a System - Process berry411(140) queue overflow; oldest event dropped - 2/26 17:58:23

--------------------------------------------------
Sent using my BlackBerry
Offline  
Old 02-26-2007, 10:05 PM   #15 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Paladyr
I'm having the problem where I click on it and it does nothing on my 7290. Here's the info you requested (right after I tried to click on it):

a System - Process berry411(140) queue overflow; oldest event dropped - 2/26 17:58:26 a System - Process berry411(140) queue overflow; oldest event dropped - 2/26 17:58:23

--------------------------------------------------
Sent using my BlackBerry
Did you do a hard reboot after loading the app?
Offline  
Old 02-27-2007, 02:27 PM   #16 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i always get the error after rebooting. (done for other reasons) i just ignore it. berry411 works fine after that
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Old 02-27-2007, 03:10 PM   #17 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8330
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Soapm
Did you do a hard reboot after loading the app?
That did it!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.