BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2006, 08:05 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking HOT! - Mobile Instant Messenger and Skype on your Pearl!

Please Login to Remove!

Well, it was just a matter of time, but here it is:

EQO Mobile - Mobile IM, Mobile VoIP, Mobile Communities

AIM, Jabber/GoogleTalk, MSN, YM!, and Skype all in one unified application that is designed to work on your Pearl, and it's free... I just signed up now, and it seems to be working like a charm thus far. I haven't tried the skype plug-in because I don't have a skype account - I'm sure someone who uses it everyday can give us a review of that functionality...

-Stac

P.S. As with anything else, it looks to be an alpha/beta release of their software on our platform - and apparently they are having some growing pains - reports of disconnects and network congestion are on their site... it certainly looks promising, though. As an update, I tried out the messenger stuff and it worked fine - but I got disconnected in testing it and when I tried to exit the program, it hung. YMMV...
__________________
QWERTied.

'This one goes to eleven...'

Last edited by stac : 10-26-2006 at 08:15 AM.
Offline  
Old 10-26-2006, 08:19 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Apparently some BB crazies are already populating their forums...

I'm not expecting any fixes here given the infancy of this software on the Blackberry platform, but hopefully this feedback will be in some way useful to its developers. Nevertheless, if there is a remedy to any of the listed issues, I'd be most grateful to hear it!
Cheers!
JB
Device: Blackberry 8100 (Pearl)
Service: T-Mobile (US)
TCP/IP settings confirmed.
------ Issue 1: Connecting
Issue: Unable to reconnect to EQO after exiting and returning to EQO mobile app.
Steps to replicate on this device:
1) Open EQO mobile app from fresh boot.
2) Log in and allow the software to connect to EQO servers.
3) Perform a soft exit (hit the End Call button).
4) Re-enter the app either via the applications switcher or by selecting the app from the application launcher.
5) The application now repeatedly attempts to reconnect to the EQO servers ad
infinitum. In some attempts "Connecting..." no longer scrolled along the bottom of the screen.
Work around: Power down phone, reboot, and start all over again.
------ Issue 2: Exiting
Issue: Intermittently cannot exit EQO mobile app. This occurs probably around 9 out of 10 times.
Steps to replicate on this device:
1) Open EQO mobile app.
2) From contextual menu, select exit.
3) Confirm exit.
4) Device usually will freezes at this screen.
Work-around: Hold the End Call button until the device powers down. Restart the device. A message will appear stating "Uncaught exception: Application EQO(164) is not responding; process terminated."
------ Issue 3: Opening
Issue: Intermittent delay opening EQO mobile app. About 1 out of 10 times after opening the EQO mobile app it does not load for several minutes. When the application is selected and opened in the application launcher, the device simply reverts to the home screen. In the application switcher the device shows the application is open, but when it is selected nothing happens. After several minutes the application will eventually load on its own. This does not appear to be the result of another process hogging CPU time as there is no 3rd party software installed on this device (with the exception of the EQO software, of course) and all the standard apps are closed except for those that by default are unable to be closed.
__________________
QWERTied.

'This one goes to eleven...'
Offline  
Old 10-26-2006, 08:44 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
paulmac's Avatar
 
Join Date: Apr 2006
Location: Upstate NY
Model: Storm
PIN: Ask
Carrier: Verizon
Posts: 277
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I have the same problem with this IM that I have with Yak-on no network connection. Not sure why, and have verified that my TCP settings are wap.voicestream.com, with blank id and password.
__________________
Politicians are a lot like diapers and they should be changed often and for the very same reason. Visit www.fairtax.org
Offline  
Old 10-26-2006, 11:57 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just tried it. i don't like the "hanging on exit" thing.

i'll be back when they upgrade.
Offline  
Old 10-26-2006, 11:58 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: t-mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does anyone know if this software will work with skype out? or is the VOIP just for skype to skype calls?
Offline  
Old 10-26-2006, 12:58 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8100
Carrier: tmobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep this app hangs when exiting. Im taking it off my phone
Offline  
Old 10-26-2006, 01:59 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Lex Luthor's Avatar
 
Join Date: Nov 2005
Model: 9800
Carrier: xxx9824;xxx9824;xxx9824;xxx9824;xxx9824;
Posts: 1,620
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I will stick with mig33 for my IM needs for now. Too many people I know are having issues with this one.
Offline  
Old 10-26-2006, 03:36 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: ohio
Model: 8900
Carrier: tmobile
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have screenshots?
Offline  
Old 10-26-2006, 04:02 PM   #9 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Moved to the Aftermarket Software section.

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 10-26-2006, 04:29 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: ohio
Model: 8900
Carrier: tmobile
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What ever happened to the stand alone apps that RIM was developing. Someone mentioned them on here before... it was like blackberry.com/aim/ or something...
Offline  
Old 10-27-2006, 05:37 PM   #11 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

this is sweet thanks!
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.