BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-09-2006, 11:28 AM   #181 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Version 1.3 is up on the OTA server:
http://74.119.5.86:8080/BlackBerryAlerts.jad
Version 1.2 is moved to:
http://74.119.5.86:8080/12/BlackBerryAlerts.jad

Version 1.3 Changes:
-Added new LED cycle mode available under assign colors screen. LED alternates colors for whatever alerts are active. Set LED Mode to Cycle.
-LED Pause time added for the above change, how long the flash pauses between colors.
-Option to not log alerts in options screen
-Ability to delete a single alert by highlighting and clicking delete. Also when you read the message or callback user the alert is deleted.
-LED on older models (red only led) may flash differently now but you no longer have to have repeat notification as led flashing in profile.


I can't change the way the alerts stop as my program is not notified when you enter the messages application. On the Pearl is there not like a key lock button you can press before putting it in your pocket?
__________________
Java Developer
Applications Available Here
Offline  
Old 12-09-2006, 11:40 AM   #182 (permalink)
New Member
 
Join Date: May 2005
Location: New Orleans, LA
Model: 8700g
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade to 1.3

Logon, just download and install over registered version of 1.2? lponz7
Offline  
Old 12-09-2006, 11:58 AM   #183 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes registration key is the same. So if you registered then keep the hanango email handy.
__________________
Java Developer
Applications Available Here
Offline  
Old 12-09-2006, 04:07 PM   #184 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Thanks Logan, downloading now.
Offline  
Old 12-09-2006, 04:51 PM   #185 (permalink)
Talking BlackBerry Encyclopedia
 
ibrg's Avatar
 
Join Date: Oct 2006
Location: earth
Model: 0000
Carrier: T-Mo
Posts: 375
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Version 1.3 working great. Thanks Logan!
Offline  
Old 12-09-2006, 05:44 PM   #186 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logan:
I am registered user of your 1.2 version. I downloaded & installed your 1.3 version, but it not working. When I go to the application, the screen says "Blackberry Alerts Version 1.3 is starting up...please allow 2-4 seconds". It never "starts up". I have the Pearl, software version .64.

Please help !!
Offline  
Old 12-09-2006, 05:52 PM   #187 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It probably didn't get permissions it needed, click the menu and choose close then reopen. You should get a prompt to allow access to phone logs and then sms.
Also you need to reboot on install but the blackberry should do this on its own.
__________________
Java Developer
Applications Available Here
Offline  
Old 12-09-2006, 05:59 PM   #188 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the problem. On the 1.2 version, I changed one of the Application permissions. I turned the "User Data/Email" permission to Deny. That option worked fine with 1.2. But when I installed 1.3, it caused the application to hang as I previously stated. When I changed the permissions for "User Data/Email" back to Allow, the application now starts up properly.
Offline  
Old 12-10-2006, 07:10 AM   #189 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100g
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been following this post, but maybe I missed it. Just got Pearl v 4.2.0.69....will this software allow me to set different color alerts with no sound for different email addresses. If I want a email from my wife to blink red, and an email from my girlfriend to blink green, will this software allow that ? Just kidding on the girlfriend part, but you hear what I'm asking.....
Offline  
Old 12-10-2006, 08:38 AM   #190 (permalink)
Talking BlackBerry Encyclopedia
 
GoblueNextel's Avatar
 
Join Date: Nov 2005
Location: NW Indiana
Model: 8830
Carrier: Verizon
Posts: 212
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mjburgie
I have been following this post, but maybe I missed it. Just got Pearl v 4.2.0.69....will this software allow me to set different color alerts with no sound for different email addresses. If I want a email from my wife to blink red, and an email from my girlfriend to blink green, will this software allow that ? Just kidding on the girlfriend part, but you hear what I'm asking.....
I do not think so, but I have heard you will be able to do this on the 4.2 OS, which I hope is coming soon.
__________________
RESPECT.RESPONSIBILITY.LEADERSHIP.INTEGRITY
Offline  
Old 12-10-2006, 11:33 AM   #191 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
Version 1.3 is up on the OTA server:
http://74.119.5.86:8080/BlackBerryAlerts.jad
Version 1.2 is moved to:
http://74.119.5.86:8080/12/BlackBerryAlerts.jad

Version 1.3 Changes:
-Added new LED cycle mode available under assign colors screen. LED alternates colors for whatever alerts are active. Set LED Mode to Cycle.
-LED Pause time added for the above change, how long the flash pauses between colors.
-Option to not log alerts in options screen
-Ability to delete a single alert by highlighting and clicking delete. Also when you read the message or callback user the alert is deleted.
-LED on older models (red only led) may flash differently now but you no longer have to have repeat notification as led flashing in profile.


I can't change the way the alerts stop as my program is not notified when you enter the messages application. On the Pearl is there not like a key lock button you can press before putting it in your pocket?

I'm trying to download 1.3. When I use my blackberry browser to access the address, I'm getting a message that says "Unable to connect to the selected Mobile Data Service, please try again later."

Any suggestions?
Offline  
Old 12-10-2006, 11:35 AM   #192 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use internet browser rather than blackberry browser. Blackberry browser is your corporate intranet.
__________________
Java Developer
Applications Available Here
Offline  
Old 12-10-2006, 11:56 AM   #193 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
Use internet browser rather than blackberry browser. Blackberry browser is your corporate intranet.
Still having a problem. I can access the blackberry forums site and when I go to your link for 1.3 I now get a message that says "a communication failure has occurred. The server may be busy. Please try again later. If the problem persists contact your service provider."
Offline  
Old 12-10-2006, 12:03 PM   #194 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdlaub
Still having a problem. I can access the blackberry forums site and when I go to your link for 1.3 I now get a message that says "a communication failure has occurred. The server may be busy. Please try again later. If the problem persists contact your service provider."

Just tried it again. It seems to be working. Thanks
Offline  
Old 12-10-2006, 01:06 PM   #195 (permalink)
Talking BlackBerry Encyclopedia
 
DiRN's Avatar
 
Join Date: Jul 2006
Model: 8900
Carrier: at&t
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

logan, I had downloaded 1.3 when you originally put it up (prior to you replacing the download with 1.2). This morning I installed your newest version of 1.3 and noticed that the LED flash isn't working properly. I've always had both LED Flash On and LED Flash Off set to 0.5 seconds. With the current 1.3, doing that results in a constant LED with the exception of a very brief flicker which I assume is the LED going out and coming back on immediately). If I change the LED Flash Off option to 1 second, it seems to be behave like the 0.5 seconds off used to. I also noticed that with it set to 0.5 seconds if I leave the LED flashing long enough it eventually works out correctly.

I don't know if anyone else is having this problem but I wanted to bring it to your attention. I tried reinstalling but the problem still existed.
Offline  
Old 12-10-2006, 03:41 PM   #196 (permalink)
Talking BlackBerry Encyclopedia
 
PaulQ's Avatar
 
Join Date: Sep 2006
Location: Arizona
Model: 9550
Carrier: Verizon
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
On the Pearl is there not like a key lock button you can press before putting it in your pocket?

Any Pearl users who are having trouble with accidental button presses in the pocket can push and hold the MUTE button at the top of the phone to lock all the keys. Just push this before you put it in your pocket. You need to push it again when you want to use the phone again.
__________________
_Paul_

<><><><><><><><><><><><> Life after Pearl is Curved... then there's a STORM!
Offline  
Old 12-11-2006, 01:00 AM   #197 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

While that works for putting it to sleep...why don't you just hold the */SYM key?...that will lock the phone.

Back on topic, though...only took me a day of the trial to realize that I wanted to spend the money. GREAT program. Makes for excellent instant recognition of incoming items, and the continuous alert is great, as well.

Looking forward to future functionality in upcoming versions. Thanks Logan!
Offline  
Old 12-12-2006, 05:06 PM   #198 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8700c
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having trouble with the new version I installed. It alerts me with a vibration and with the LED, but I get no sound alert. I tried everything in terms of rebooting my phone, etc. I cannot get the separate profiles to play for the alerts, all i am getting is vibrating alerts. I did not have this problem until I upgraded to the new version

Charlester

Any suggestions
Offline  
Old 12-12-2006, 10:30 PM   #199 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: Cambridge
Model: 9530
Carrier: Verizon Wireless
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Logan,

I have the 8703e and have tried out your v1.3 of BBAlerts. It took quite a bit of time changing/adjusting the settings, on the BB side and on the BBAlerts' side, to get everything working the way I wanted... so great job making the program so customizable.

I've found one bug (or whatever you want to call it).

I have the program set to flash the LED, different colors for the different message types, as well as play one tone for all message types.

The alert tone sounded every minute as it is set to do for each message type, and the correct LED colors flashed at their correct intervals (0.5 on, 5.0 off) for each of the message types...

...except for the Missed Phone Call Notification. The tone alert worked fine, but the LED is supposed to blink RED (0.5 on, 5.0 off) and it only blinked at that interval twice, then failed to continue blinking.

I didn't touch the phone, no buttons pressed, nothing moved... so user action did not turn off the LED alert...

In the BB Profiles, I have turned off the Phone/Repeat Notification/LED Flashing On...so that should not be affecting it either.

It seems as if it's a glitch...maybe something to do with the 8703e coming back from idle here and there causing problems that you've mentioned in the thread. I'm not sure what that means... but I know it isn't working as it should.

If this is fixed I will definitely purchase this as it's very helpful! I just need it to work right.

Great job so far though!

Hanwei
Offline  
Old 12-12-2006, 11:13 PM   #200 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I will try it on the 8703 simulator. The 2 blips that it does are they a color other than red? Wondering if they are coming from my program or not.

SrWilliams check your blackberry profile, you likely have out of holster/in holster set to none instead of tone.
__________________
Java Developer
Applications Available Here
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.