BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2006, 03:50 PM   #61 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED test results

Please Login to Remove!

Hi, thanks for checking in Logan. When I activate the LED test, it outputs:

Current Color Test: Tests Complete
LED is multicolored
Testing PURPLE
Complete
Testing BLUE
Complete
Testing GREEN
Complete
Testing RED
Complete
Testing WHITE
Complete

To make things weirder, it turns out that green does work! So, when it says Testing GREEN, the LED immediately turns green, and then immediately turns off when it says Complete.

Thanks again,
Mike M
Offline  
Old 11-16-2006, 05:23 PM   #62 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Charlester maybe you can send me a more detailed explaination about the exception to [email address].

I tested on an 8703 by adding an exception and a custom ringtone. The custom ringtone played while the phone was ringing. After missing the call the BlackBerry Alert tone played every minute like it should.
The exception said Use Profile: Active Profile. Maybe check the BlackBerry Alerts setting in whatever profile you have active. Make sure you have tone in there and volume not on mute.

PaulQ also tested on 8100 and it worked there too.
__________________
Java Developer
Applications Available Here
Offline  
Old 11-16-2006, 07:04 PM   #63 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 7130e
Carrier: VZW
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logan, maybe I am missing something but it appears for the software to work you must minimize the application as opposed to close. Is it possible to add an option to the menu to indicate "minimize on start-up" and allow the user to select this option as desired. My fear is that after a reboot, purposely or accidently, you have to remember to go into the application and reset to minimize. My concern is I will fail to remember until after a missed event. There was some indicator in the initial prompts about running as a server(?) but when I go into options, applications and select permissions I do not see that option. I am not sure if that would solve the problem anway given I don't know what that option serves?

Additionally, looking forward as to when you can add level 1 messages. When this is added you have a new customer.

Thanks

Last edited by mwyarm : 11-16-2006 at 07:09 PM.
Offline  
Old 11-16-2006, 08:36 PM   #64 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8700c
Carrier: T-Mobile
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logan:

You are right. I went back and tried the BB Alerts with the custom ringtones and it worked perfectly with no problems. Maybe I was sleepy last night and forgot to actually try the program with the custom ringtones. I got into hypothesizing and thought I tried the program with the custom ringtones. Well maybe it is age.

Logan, thanks for going through the trouble of troubleshooting this. I am so glad you were right.

All of my issues are resolved (given that they never actually existed).

I can say unequivocally that this is the best application that I have run across for my everyday use of the blackberry.

By the way fellas: What is this Level 1 messages that everyone is concerned about. I do not know what Level 1 messages are. Please inform

Charlester
Offline  
Old 11-16-2006, 09:28 PM   #65 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Level 1 message is just a high priority message, email only or can sms be level one? Maybe someone can chime in there.

Usually they show up in your inbox with a red exclamation mark beside the message.

Mwyarm, the program actually runs on startup and then minimizes itself. So when you are selecting it on the ribbon you are opening it for a second time and that's why it's coming on screen. You shouldn't have to open it at all if you don't want to see the alert log. You can also minimize while in the program by hitting the escape key.

You can press alt - escape while on your homescreen to verify what apps are running (you will get like a taskbar come up).
__________________
Java Developer
Applications Available Here
Offline  
Old 11-17-2006, 09:03 AM   #66 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone else had the problem with this program crashing their OS when selecting the "BB Alerts" icon? I'm running the O2 OS on a Pearl.

After the OS crashes, I need to do a battery pull hard reboot and then the boot process stops on the "security check". I then need to uninstall the program using DM in order to get my Pearl back up and running.

I used the OTA update in the first post on this thread. I got the same results using the downloaded zip file on Handango's website.

Thanks for any help.
Offline  
Old 11-17-2006, 09:20 PM   #67 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 7130e
Carrier: VZW
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Level 1 messages are set using the desktop manager and act as filters so the user can use the "to", "from", "subject", and I also think you can select "body" by identifying certain key words in any of the fields identified above to set the record flag to "level 1." Within profiles, you can then select "level 1" emails to get different notifications than regular email. In my case, these become my "pager" notifications except I don't have the repeating notification which you are trying to solve.

Priority 1 is much different and is a different flag which allows email systems to identify the message and sort differently within a view. Blackberry does show priority messages with an exclamation point but does not treat them uniquely in the profiles.

Thanks

p.s. I posted private message to you in your forum inbox. Thanks

Last edited by mwyarm : 11-17-2006 at 09:37 PM.
Offline  
Old 11-18-2006, 04:06 AM   #68 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Toronto, Ontario
Model: Bold
Carrier: Rogers Wireless
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YMark
Has anyone else had the problem with this program crashing their OS when selecting the "BB Alerts" icon? I'm running the O2 OS on a Pearl.

After the OS crashes, I need to do a battery pull hard reboot and then the boot process stops on the "security check". I then need to uninstall the program using DM in order to get my Pearl back up and running.

I used the OTA update in the first post on this thread. I got the same results using the downloaded zip file on Handango's website.

Thanks for any help.
i had the SAME problem!!! i figured FORGET THIS PROGRAM!

i installed OTA and immediately my pearl froze and then on EVERY reboot it froze as well. the only thing it could do was receive incoming phone calls. i couldnt even dial out. so i was forced to remove via USB cable.

shame. i wonder whats causing it to do that. id love to try the program
Offline  
Old 11-18-2006, 05:09 PM   #69 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700c
Carrier: tmobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Crashed the pearl

Quote:
Originally Posted by srotman
i had the SAME problem!!! i figured FORGET THIS PROGRAM!

i installed OTA and immediately my pearl froze and then on EVERY reboot it froze as well. the only thing it could do was receive incoming phone calls. i couldnt even dial out. so i was forced to remove via USB cable.

shame. i wonder whats causing it to do that. id love to try the program
SAME Problem, tried several times to get it to work, stll crashes.
Offline  
Old 11-18-2006, 08:57 PM   #70 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logan, any ideas on the above issue. It seems that several people are having problems.
Offline  
Old 11-18-2006, 10:24 PM   #71 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From what I have heard it doesn't work on some 8100 Operating Systems, for sure it is not working on the Orange version of the OS, not sure if it is my program or the OS; I think they have since pulled their OS for download.

It seems to work ok on the T-Mobile original and the T-Mobile update. I believe it works on the original Rogers load.

Anyone having problems not on the 8100? I haven't heard of any crashes. Sorry it is difficult for me to troubleshoot it as there are no errors displayed, it just crashes.
__________________
Java Developer
Applications Available Here
Offline  
Old 11-18-2006, 10:32 PM   #72 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
It seems to work ok on the T-Mobile original and the T-Mobile update. I believe it works on the original Rogers load.
Several sources, including some on this site have said that the O2 .64 version and T-Mobile's .64 version are identical. Some have even attempted to upgrade to the TMO version when they are running the O2 version. Destop manager says no update required.

I'd like to hear from anyone that is running this application on the .64 version of the OS. I can understand that it is tough to debug when you have virtually nothing to go on. Is there a way you can install the .64 software and then put some kind of debugger on your application?
Offline  
Old 11-19-2006, 12:41 AM   #73 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700g
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great program. One thing has me stumped, I have it set to repeat alert every minute on my 8700g. It flashes great when an SMS first comes in, but every repeat after has the LED lighting solid, not flashing. Any ideas? Thanks
Offline  
Old 11-19-2006, 01:05 AM   #74 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Peterme, haven't heard of that one yet. So it flashes for a minute and then goes on solid after that, maybe flickers every minute?
Maybe try changing up the LED on/off times in the assing colors menu. Also you could try a reinstall. Try downloading from the OTA link maybe tomorrow (after noon EST), there is a pretty stable version that will be up... added in suport for high priority messages and separate audible alerts through your profiles.

http://74.119.5.86:8080/BlackBerryAlerts.jad

Going to be working on schedules next so you can auto turn off the alerts. Will probably look to mirror the way the device does the auto shutoff time, so would have a weekday time span where alerts would be enable and a weekend time span where alerts would be enabled.
__________________
Java Developer
Applications Available Here
Offline  
Old 11-19-2006, 09:28 AM   #75 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool How to purchase

I've got your BlackBerry alert demo . It looks great. How does one purchase the product, how much does it cost, etc.

thanks
Offline  
Old 11-19-2006, 11:04 AM   #76 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Product page is here

Or you can click the link on my signature.
__________________
Java Developer
Applications Available Here
Offline  
Old 11-19-2006, 11:13 AM   #77 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Logan. I tried downloading the new OTA version of the program, to see if it would fix the LED problem I'm having. When the install completed, it gave this message: "Uncaught exception: Module with handle [2210] and index [0] has no application entry point", but when I hit OK, another popup says that the application has installed correctly. The program seems to run fine, but I have the same LED color problem as before, in that only the green LED lights up during the test.

Thank you, Mike M.
Offline  
Old 11-19-2006, 11:47 AM   #78 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm not sure Mike. Yeah your install is fine i've seen that error once before too. I'm not sure what's up with the LEDs on your 7130. I think the only way you will be able to run is without the program controlling the LED. Now though you can select audio as separate profiles and then put custom ringtones in for each alert you chose. So you'll still know what the alert is but will have to wait until it plays the sound.
__________________
Java Developer
Applications Available Here
Offline  
Old 11-19-2006, 11:59 AM   #79 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use my 'berry on slient mode only when I'm at work, so using different tones isn't an option for me really -- that's why I was so excited about changing the LED color. I'd be more than happy to test out any new versions of the program you might have, or get you any diagnostic information that might be of help, but as is, the program isn't useful to me. Great idea though.
Offline  
Old 11-19-2006, 03:25 PM   #80 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

I just noticed my level 1 reminder isn't working on my 7290. I don't even see them registering in the even log.

I have notify on missed email unchecked
Notify on High Priority is checked (might help to rename this level 1 since that is what we know them as)

In my regular profile I have level one set to a tone but I don't have it notify me for regular messages.

Thoughts?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.