BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2008, 05:44 PM   #1001 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Whenever I send a message from my Pearl, I get an alert in BB Alerts for that message:

"Unknown Message, type was: 43 inbound: false from: unknown content type: text/plain body text: "

..and then the text of the email is displayed.

So for some reason BB ALerts is alerting me to a message I created and sent from the BB, which it obviously shouldn't do.

OS 4.3.0.81 (Alltel) on Pearl 8130, VZW. BB Alerts 1.61.

Love this program, keep up the good work - I am Very happy to now have calendar alerts as well.
Offline  
Old 01-23-2008, 06:35 PM   #1002 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had not noticed that the type 43 inbound thing was related to outgoing emails, but right you are -- I just tried it myself. Although, I don't see the body/text of the email.
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 01-26-2008, 10:08 PM   #1003 (permalink)
New Member
 
Join Date: May 2006
Location: ny
Model: 8310
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with OTA download

I cannot access the OTA site. I keep getting error 404 (not found). Why is this. I am using the link provided. I have a 8310.....want to try this out. Any help would be appreciated. Thanks!
Offline  
Old 01-27-2008, 01:00 AM   #1004 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Consistent problem...when I make a call, or receive one, the LED will blink red after completing the call. I can get it to stop by going into the Assign Colors screen and scrolling down through the custom colors section...

This is 1.61 on 4.3.0.81 Pearl VZW.
Offline  
Old 01-27-2008, 01:22 AM   #1005 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9000
PIN: N/A
Carrier: Cingular/AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ngraff View Post
I cannot access the OTA site. I keep getting error 404 (not found). Why is this. I am using the link provided. I have a 8310.....want to try this out. Any help would be appreciated. Thanks!
I had the same problem. In the link provided, I believe there was a misspelling. Instead of servbbs.com.......put in servebbs.com

Hope it works for you

Cheers
Offline  
Old 01-27-2008, 12:35 PM   #1006 (permalink)
New Member
 
Join Date: May 2006
Location: ny
Model: 8310
Carrier: att
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still cannot access OTA

Sorry to be a pest here but i cannot get the OTA to work. I keep getting Error 404. Strangely, if I click on the OTA link from my desktop, i get a .jad to download to my desktop. Unfortunately, i do not have the deskopt manager on this desktop so i need OTA. I cannot figure this out and i wanted to get the trial quickly and then consider the purchase by Jan 31. Please assist-thanks.

By the way, this Board is great-learned a ton here.
Offline  
Old 01-27-2008, 04:39 PM   #1007 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8800
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have installed v1.49 on my 8800 (v4.2.1.90 platform 2.3.0.72) but the phone behaves no differently to normal, there are no repeat alerts and the LED colour flashes the same colour as usual. Is it a fault with the program or have I not set it up correctly?
Offline  
Old 01-27-2008, 08:09 PM   #1008 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9630
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Version 1.611 is on the /latest location on the bbymel server.
Not sure what it updates from 1.61 but I just loaded it and no issues so far.
Offline  
Old 01-28-2008, 01:49 AM   #1009 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by adamsbrian74 View Post
Version 1.611 is on the /latest location on the bbymel server.
Not sure what it updates from 1.61 but I just loaded it and no issues so far.
Thanks for posting about the update!

I think it's fixed the red LED blinking after receiving a call...just did a quick test and it appears to be fixed.

Last edited by Redflea : 01-28-2008 at 01:52 AM.
Offline  
Old 01-28-2008, 02:37 PM   #1010 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oops...no joy. Still getting blinking red light, but now didn't appear to be connected to a phone call. Also got a locked-on green light (my email alert color) that I could not get to go away except via a reboot.

Edit...since this AM things have been good again if I make or receive a call...no blinking red light after I hang up! So maybe victory is at hand w/that issue.

Last edited by Redflea : 01-28-2008 at 07:43 PM.
Offline  
Old 01-28-2008, 06:09 PM   #1011 (permalink)
New Member
 
Join Date: Jan 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ngraff View Post
Sorry to be a pest here but i cannot get the OTA to work. I keep getting Error 404. Strangely, if I click on the OTA link from my desktop, i get a .jad to download to my desktop. Unfortunately, i do not have the deskopt manager on this desktop so i need OTA. I cannot figure this out and i wanted to get the trial quickly and then consider the purchase by Jan 31. Please assist-thanks.

By the way, this Board is great-learned a ton here.
I had that same problem. Note the case of the filename. Must use caps where shown.
Offline  
Old 01-30-2008, 08:30 AM   #1012 (permalink)
New Member
 
Join Date: Jan 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New feature request?

This is a great product! Keep up the good work!

I'd like to request further ganularity in the alerts. Specifically, when the options are set to audio type>separate profiles, would it be possible to set separate alerts for:

level 1 messages
alerts by email address(I have a gmail account, and a blackberry account).

I'm getting around this today by setting up a BBalerts filter, and selecting those email domains I want alerts set for, but it would be easier with the above settings. I use the blackberry account(for now) as the email address to get "pages" only, and the gmail account for everything else. I dont want to be alerted for general email, just the pages.

Make sense?

Anyway thanks for the consideration.

Dave
Offline  
Old 01-30-2008, 09:57 AM   #1013 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can just set this up through BIS using filters. Set a filter and then change your Level 1 profile. Also...the messages will come up red when filtered. I am thinking this is what you are talking about.

Quote:
Originally Posted by djousma View Post
This is a great product! Keep up the good work!

I'd like to request further ganularity in the alerts. Specifically, when the options are set to audio type>separate profiles, would it be possible to set separate alerts for:

level 1 messages
alerts by email address(I have a gmail account, and a blackberry account).

I'm getting around this today by setting up a BBalerts filter, and selecting those email domains I want alerts set for, but it would be easier with the above settings. I use the blackberry account(for now) as the email address to get "pages" only, and the gmail account for everything else. I dont want to be alerted for general email, just the pages.

Make sense?

Anyway thanks for the consideration.

Dave
Offline  
Old 01-30-2008, 10:51 AM   #1014 (permalink)
New Member
 
Join Date: Jan 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhnptrlimo View Post
You can just set this up through BIS using filters. Set a filter and then change your Level 1 profile. Also...the messages will come up red when filtered. I am thinking this is what you are talking about.
Already doing that, these pages are coming through as RED. But there is no BBalert for LEVEL 1 message specifically(just EMAIL), hence the need to set a BBALERT filter that matches the same filter I setup on BIS, otherwise I would get the alerts for all email. I am just looking to use one filter(on BIS), and not two(one on BIS, and one in BBALERTS).

Dave
Offline  
Old 02-01-2008, 02:52 PM   #1015 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8800
Carrier: Cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ripped off by Handango

Well I love this app, but went to purhcase it from Handango and they claimed an error on their web page that my card could not be processed and gave me no key. My item is still in my cart as well. I called my credit card company and they charged my card, but I still have no key. Bad thing is Handango has no phone support, other than paid, and I refuse to pay money to let them know they ripped me off.

This is obviously not the developers fault, just letting everyone know my experience. I will have to wait and see what reply I get from their online form for support, they say they will get back within 2 days (business days I'm sure and it's Fri

I'll let you know how I make out.

Edit: Handango never returned any message I submitted via their web page and I tried purchasing twice with no luck. I even decided to bite the bullet and pay via paypal for phone support, but the paypal transaction never went through either. Would love to buy this app, but having no luck and getting frustrated.

Last edited by MSATech : 02-11-2008 at 09:15 AM.
Offline  
Old 02-01-2008, 05:05 PM   #1016 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Arkansas
Model: 8100
PIN: 23E95291
Carrier: cingular
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I had the same problem when I tried to download it form handango. Had to wait the two days then they sent me an email..it sucked but I got it working. Dont konw what the deal is with them on the credit cards and all but it has happen to me a few time when i purhcased from there site.
Offline  
Old 02-10-2008, 05:00 PM   #1017 (permalink)
Knows Where the Search Button Is
 
ntynen's Avatar
 
Join Date: Jan 2008
Model: 9350
OS: 4.5.0.77
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the trial and really like it, works great on my BB Pearl 8130. I'm curious if there is anyway to purchase this application either direct from the developer or via another 3rd party reseller? I'm really annoyed with Handango and their "download protection" and am not purchasing software via them until they make some changes.
Offline  
Old 02-11-2008, 09:12 AM   #1018 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ntynen View Post
I'm really annoyed with Handango and their "download protection" and am not purchasing software via them until they make some changes.
You can unselect the checkbox for "download protection".
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 02-11-2008, 10:28 AM   #1019 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The fact that it defaults to checked and is somewhat easy to miss is "bad behavior" for an online vendor, IMHO. It's like a store putting another item in your bag and charging you for it unless you notice and say no...
Offline  
Old 02-11-2008, 05:35 PM   #1020 (permalink)
Thumbs Must Hurt
 
smalls's Avatar
 
Join Date: Feb 2007
Location: NYC
Model: 9630
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set my colors and all of them work except for the BB Messenger - it stays on red no matter what color I set it to. Is this common?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.