BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 10:31 AM   #1021 (permalink)
Knows Where the Search Button Is
 
ntynen's Avatar
 
Join Date: Jan 2008
Model: 9350
OS: 4.5.0.77
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

It's not that Handango defaults to download protection checked, it's that they're now enforcing it. I recently went to get a patch upgrade to an application I bought through them (declining the download protection) and they expected me to pay $7.99 to download the upgrade. That's extortion. I dealt directly with the developer for the upgrade to that application. I just want to know if it's possible to buy BBAlerts directly from the developer for this application or not.
__________________
He who controls the tail of the dog controls the dog
Offline  
Old 02-14-2008, 01:22 PM   #1022 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not able to get SMS messages to alert in the proper color. I have it set to purple, but I'm still getting alerted in Red.

Any Ideas?
Offline  
Old 02-15-2008, 04:46 PM   #1023 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Central USA
Model: 9630
OS: 4.7.1.61
Carrier: Verizon (Alltel)
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Joe7966 View Post
I am not able to get SMS messages to alert in the proper color. I have it set to purple, but I'm still getting alerted in Red.

Any Ideas?
I have the same problem. I've made numerous requests for help both on this forum and with the developer and haven't gotten any assistance.
Offline  
Old 02-15-2008, 06:38 PM   #1024 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm...I have it set to purple, got an SMS the LED is flashing purple. Working fine for me for somre reason.
Offline  
Old 02-15-2008, 07:46 PM   #1025 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by livspop View Post
I have the same problem. I've made numerous requests for help both on this forum and with the developer and haven't gotten any assistance.
If you guys are testing the SMS light by texting yourself then it wont work if you're doing it from the device itself. Try texting from PC to Cell.
__________________
BlackBerry 9650 6.0.0.280
Platform 4.4.0.185
|...................Sprint..................|
8100|8300|8310|8320|8900|9000|9700|9650
Offline  
Old 02-15-2008, 08:12 PM   #1026 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Silicon valley
Model: 9000
PIN: 24a055a4
Carrier: at&t
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [IFC]Area51 View Post
If you guys are testing the SMS light by texting yourself then it wont work if you're doing it from the device itself. Try texting from PC to Cell.
I texted myself from the phone to test it. No issues and works fine, I get the led and alert sound.
Offline  
Old 02-15-2008, 08:16 PM   #1027 (permalink)
BlackBerry Extraordinaire
 
Helmdawg's Avatar
 
Join Date: Jan 2007
Location: Philly
Model: 9700
OS: 5.0.593
PIN: ned down...
Carrier: T-Mobile
Posts: 1,365
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ptukhar View Post
I texted myself from the phone to test it. No issues and works fine, I get the led and alert sound.
It will work but the color if you text yourself from your phone will be red with BB alerts, like IFC stated.
Offline  
Old 02-15-2008, 10:51 PM   #1028 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Central USA
Model: 9630
OS: 4.7.1.61
Carrier: Verizon (Alltel)
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Helmdawg View Post
It will work but the color if you text yourself from your phone will be red with BB alerts, like IFC stated.
It doesn't work for me at all, whether I send one to myself or others send one to me. It defaults to the red light and stops blinking after the normal BB default. Like I said, no one seems to have any answers for me. I'm running version 1.61 with an Alltel 8130.
Offline  
Old 02-16-2008, 12:09 AM   #1029 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Livspop...I assume you've done the uninstall/reinstall, battery pull, change to another color and then change the setting back, etc.?
Offline  
Old 02-16-2008, 12:21 AM   #1030 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having the same problem as livspop. Pearl 8130 on a BES with VZW service, using 1.61. Did the steps you suggested. Nothing shows up in the alert log on BBAlerts, either.
Offline  
Old 02-16-2008, 12:29 AM   #1031 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on the US Cellular .97 release of the OS, but it also worked for me on the .81 Alltel release.
Offline  
Old 02-16-2008, 12:55 AM   #1032 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My software is 4.3.0.60.
Offline  
Old 02-16-2008, 01:56 AM   #1033 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So you could try upgrading your OS...in addition to the possibility of fixing your BBAlerts issue (likelihood unknown), you will get three improvements over the original Verizon OS release:

- Removes need to complete confirmation prompt when you put the Pearl in standby
- Fixes issue where Pearl won't dial via BT when in standby
- Provides better memory management

You can find installation instructions and link to the most recent release of the Pearl 8130 OS at the top of the 8100 series forum. Upgrading won't change anything specific to VZW, so don't worry about that...
Offline  
Old 02-16-2008, 10:32 AM   #1034 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was about to do the OS upgrade to see if BB Alerts starts working right for me, but 2 questions:

I'm on a BES server. Do I need to have the phone re-authorized to use the BES server. I saw in the warning screen that I would need to reactivate my phone.

Will the new OS turn on the internal GPS for use with Google Maps?

I am encountering the BT standby BT bug. It was driving me crazy. I'm glad to see this will fix it.
Offline  
Old 02-20-2008, 02:14 PM   #1035 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9630
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Version 1.63 is on the /latest location on the bbymel server.
Not sure what it updates from 1.611 but I just loaded it and no issues so far.
Offline  
Old 02-20-2008, 02:35 PM   #1036 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just updating my OS didn't work.

I got it to work by going into Options -> Advanced -> Applications -> BlackBerryAlerts -> Permissions and allow Connections and Interactions to Allow everything. The defaults weren't working. A hard reset after this and it was working.

Incidentally, as of yesterday 1.63 was up on Directory Listing For /latest/

No idea on a changelog since 1.61.
Offline  
Old 02-23-2008, 09:18 PM   #1037 (permalink)
Knows Where the Search Button Is
 
monkeyfez's Avatar
 
Join Date: Jan 2008
Location: St. Louis
Model: a few
PIN: Uniball Fine point (black)
Carrier: verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Ok this is starting to bug me

Overall I really like this app. And I have used the search button and read this whole thread but I can't find an answer to my question. I want to assign a different color to separate email accounts. IE one for work email (on redirector til i get the BES running) and one for another personal account. So say green for email account 1 and blue for account 2. Anybody have any ideas?

I realize that there are instructions (of sorts) built into the thing but i would love a manual. I'm the guy who reads them cover to cover first. It's really starting to bug the snot outa' me not being able to find a solution.
__________________
8130 v4.3.0.97

BES admin
No really use the search button.
Offline  
Old 02-23-2008, 09:23 PM   #1038 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well..I do not think BB Alerts has that...maybe it does, but don't think so. One solution I think, would be to add a filter on BIS for one of your email accounts. Set it for anything sent to: "Account 1" and that would show up red for every email you get to that account.

Quote:
Originally Posted by monkeyfez View Post
Overall I really like this app. And I have used the search button and read this whole thread but I can't find an answer to my question. I want to assign a different color to separate email accounts. IE one for work email (on redirector til i get the BES running) and one for another personal account. So say green for email account 1 and blue for account 2. Anybody have any ideas?

I realize that there are instructions (of sorts) built into the thing but i would love a manual. I'm the guy who reads them cover to cover first. It's really starting to bug the snot outa' me not being able to find a solution.
Offline  
Old 02-25-2008, 04:34 PM   #1039 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7800g
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 1.61

anyone have 1.61? 1.63 won't start for me but 1.61 was okay
Offline  
Old 02-25-2008, 08:05 PM   #1040 (permalink)
CrackBerry Addict
 
GT5L's Avatar
 
Join Date: May 2007
Location: Gainesville, VA
Model: 9800
OS: 6.0.0.246
PIN: askme
Carrier: AT&T
Posts: 758
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

I am on 1.4 do you need that?


Edit
Posted earlier in this thread by another user
v1.41 http://bbymel.servebbs.com/14/BlackBerryAlerts.jad
v1.49 http://bbymel.servebbs.com/sms/BlackBerryAlerts.jad
v1.5 http://bbymel.servebbs.com/pearl/BlackBerryAlerts.jad
v1.63 http://bbymel.servebbs.com/latest/BlackBerryAlerts.jad
__________________
No More Palm

Last edited by GT5L : 02-25-2008 at 08:22 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.