BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2006, 04:27 PM   #161 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by logan
Well my application doesn't recognize level 1 messages either. But maybe you are onto something if you are saying the Messenger Messages are being alerted on.
I changed "'make pin messages level 1 to No", but that didn't help either.
Offline  
Old 12-04-2006, 04:59 PM   #162 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: pearl
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys maybe someone can help me out. I've been getting my e-mail to my pearl just fine however I'm not hearing any notification at all! I just look down and see I have a new e-mail. I'm hearing sound for texts, etc. but not for e-mail. I double checked and I have every option in my profile set to some type of sound so I ruled out that being the reason. Thoughts????
Offline  
Old 12-04-2006, 05:01 PM   #163 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about your options in BB Alerts, by default email will not notify but SMS will.
__________________
Java Developer
Applications Available Here
Offline  
Old 12-05-2006, 07:29 AM   #164 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8800
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 7130e Users Please Review Product's Success

I would like to know from anyone on this thread who owns a BB 7130e if the "... Alerts" program has been successful for them. I initially downloaded and installed the trial version; however, the colored LEDs on Silent mode do not work for me. Am I missing something?
Offline  
Old 12-05-2006, 08:53 AM   #165 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PaulQ
As you read, I have been involved in some of the testing of this program... all I can say is it is AWESOME!

I tried Message Alerts and worked with them for several days to get it to work. It never worked right for me. It kept causing problems. I know that many people use it without incident but for me, it didn't work.

BlackBerry Alerts makes the Pearl do what it should have done all along. It reminds on missed activity.

A lot of people are asking what difference is between this and Message Alerts. Both are good programs.

Blackberry Alerts is a simpler approach. It doesn't filter and create individual reactions for every type of message. It reminds you of basic events that occur on your phone should you happen to miss the initial ring/vibrate. It is neatly incorporated into your profiles - you set the "missed event" response. For example, when my phone is set to vibrate, it vibrates reminders. When I am set to "Phone only", it only uses an LED reminder.

Blackberry Alerts is also half the price.

They are two different programs. If you don't need filtering, Blackberry Alerts will definately do the trick!

I love it. It's not complicated, it's customizable, and it works!! This is the best update to my Pearl since I bought it!

(nope, I am not profitting from the sales)
I just purchased the program myself, very important update for me also, GREAT WORK AND KUDOS to the author for this.

P.S. Do we get any free future release upgrades if we already purchased it?

Thanks!
Offline  
Old 12-05-2006, 11:45 AM   #166 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SabreNemesis
I would like to know from anyone on this thread who owns a BB 7130e if the "... Alerts" program has been successful for them. I initially downloaded and installed the trial version; however, the colored LEDs on Silent mode do not work for me. Am I missing something?
I have the 7130e and I have been unable to get the colored LED's working for me at all. Not sure why.
Offline  
Old 12-05-2006, 11:49 AM   #167 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmancini
Yes, I had reported this problem earlier. It still happens with the newer versions of the program.

Also, I have found that the program tests fine on the 7130e simulator running 4.1.0.359, i.e. the LED lights for all colors

Logan, anything that can be done to fix this problem on the current 7130e's
Offline  
Old 12-05-2006, 11:59 AM   #168 (permalink)
Talking BlackBerry Encyclopedia
 
ibrg's Avatar
 
Join Date: Oct 2006
Location: earth
Model: 0000
Carrier: T-Mo
Posts: 375
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logan: Any new updates? Where can I check on updates regularly?
Offline  
Old 12-05-2006, 12:49 PM   #169 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8100
Carrier: tmo
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just downloaded the ota version.. 1.3. I am running blackberry os .67. This program isn't workign for me properly. The LED only flashes for about 20 secs after receiving an email or whatever. Also, if i touch the trackwheel prior to that, it clears the LED as well. Pretty much makes this useless. Am I doing something wrong? Please help.
Offline  
Old 12-05-2006, 01:28 PM   #170 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8100
Carrier: tmo
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, I noticed that the flashing LED stops if the trackball is rolled if I receive a notification before the screen goes to sleep. If the screen is asleep and a button is pressed to wake it up, the LED stops at that time too. Is there a way to have the LED keep flashing until I go into my messages log and mark it "unread"?

Thanks

Last edited by nigletsyz : 12-05-2006 at 03:11 PM.
Offline  
Old 12-05-2006, 02:49 PM   #171 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the new ota Blackberry Alerts 1.3 version and installed it. I rebooted the phone after the install, and the phone asked if I would allow Blackberry Alerts to access my phone logs. I answered yes. I then tried to access Blackberry Alerts options, but when I clicked on the Icon, it says "BlackBerry Alerts Version 1.3 is starting up...please allow 2-4 seconds". I allowed several Minutes, but it never came up. This install was an upgrade from 1.2, which was running successfully. I have a Pearl, software version 4.2.0.64. Please help.

Last edited by ski837547 : 12-05-2006 at 03:11 PM.
Offline  
Old 12-05-2006, 03:28 PM   #172 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmancini

Also, I have found that the program tests fine on the 7130e simulator running 4.1.0.359, i.e. the LED lights for all colors
I am running 4.1.0.268. Can you tell me how I can upgrade to 4.1.0359?
Offline  
Old 12-05-2006, 04:40 PM   #173 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1.3 is a work in progress, some of the features don't seem to work (deleting individual logs).

Yes the led will stop flashing after any user activity, this is by design.

I'll post here when any stable versions come out, they'll be on handango and rimroad.com.

I don't really think I can fix the 7130 colored led issue, I can set the program to just flash the default led though.
__________________
Java Developer
Applications Available Here
Offline  
Old 12-05-2006, 06:20 PM   #174 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
1.3 is a work in progress, some of the features don't seem to work (deleting individual logs).
logan:

Thanks for your work with this wonderful program. The beginning of this thread has a link to the OTA download of your program. New people reading this thread might download from it before reading your last comment. Or even people that previously downloaded this program might download from that link to get a new release. I suggest using a different name/link for your 'work in progress' releases, and leaving the original name/link pointing to the 'working' release.

Last edited by ski837547 : 12-05-2006 at 06:30 PM.
Offline  
Old 12-05-2006, 11:00 PM   #175 (permalink)
CrackBerry Addict
 
nexteli836man's Avatar
 
Join Date: Jul 2005
Location: Michigan
Model: 9000
Carrier: AT&T
Posts: 639
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile 7100i question

i bought the program only problem i have is with bblight when i have the setting to user activity (bblight) and running BB alerts my light stays on my bb if i turn off the option its turns off norm anyone else have this issue withthe 7100i ?*
Offline  
Old 12-06-2006, 07:05 AM   #176 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 7520
Carrier: TELUS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry i'm a bit lost here, BBlight I thought was meant for older devices. If you are using a 7100i then as soon as you touch anything the screen will light up already. So the screen is not turning back off or something?

edit: OK yeah noticing a lot of OTA activity yesterday, i'll put 1.2 back in there. Everything works ok in 1.3 except for the new stuff so no need to worry if you have 1.3. For those that have 1.3 the major change is an option under assign colors, you can set the led mode to cycle but have to exit and reopen the program to load the change.
__________________
Java Developer
Applications Available Here

Last edited by logan : 12-06-2006 at 07:10 AM.
Offline  
Old 12-06-2006, 07:51 AM   #177 (permalink)
Thumbs Must Hurt
 
GregH-BBPearl's Avatar
 
Join Date: Nov 2006
Location: Huntington Beach CA
Model: 8320
Carrier: T-mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up working good so far!

Well I have the new Pearl and Blackberry Alerts seems to be working really good so far. I love using the other colors as well as knowing what it is with out a sound while at work. I will most likely buy it this weekend.

Nice program, thanks!

GregH
Offline  
Old 12-06-2006, 07:58 AM   #178 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
Sorry i'm a bit lost here, BBlight I thought was meant for older devices. If you are using a 7100i then as soon as you touch anything the screen will light up already. So the screen is not turning back off or something?

edit: OK yeah noticing a lot of OTA activity yesterday, i'll put 1.2 back in there. Everything works ok in 1.3 except for the new stuff so no need to worry if you have 1.3. For those that have 1.3 the major change is an option under assign colors, you can set the led mode to cycle but have to exit and reopen the program to load the change.

As I previously posted the led colors are not working on my 7130e. What does user assigned colors do. Should I try that. How does it work?
Offline  
Old 12-06-2006, 09:02 AM   #179 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8100
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by logan
Everything works ok in 1.3 except for the new stuff so no need to worry if you have 1.3.
As stated earlier, BlackBerry Alerts 1.3 would not work with my Pearl that has the .64 software. It works successfully with your Alerts 1.2 version.

Last edited by ski837547 : 12-06-2006 at 10:12 AM.
Offline  
Old 12-06-2006, 12:50 PM   #180 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8100
Carrier: tmo
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running .67 os and version 1.3 and everything seems to be working ok. Only gripe is that although I have the option in the program checked for "have program control LED", I still have to go into the profile options and set "Repeat notification" to "none" on all of the original profile alerts. I wish this program would just override any of the previous option already set in the OS. No biggie though


However, a BIG suggestion: ESPECIALLy for us Pearl users or others who have no holster!!!


I wish that the LEDs would keep blinking until you navigate to the "messages" folder instead of just clicking a button. Buttons can accidentally get pressed when the phone is in a pocket or purse or backpack. Its similar to the whole issue with the TMO original OS where people were complaining "My phone stopped ringing when in my pocket!". The whole point of the program is to notify you of missed events, so unless the phone is sitting on a desk all the time, which it does not, the program can be ineffective a potentially large portion of the time.
Another example: If you are using the phone, say you are looking up a phone number or doing something on the browser, and an important email comes in... the LED will come on notifying you, but once you move the trackwheel or press another button to resume doing what you were doing, the LED will turn off. You may forget that there is an email waiting for you by the time you're done finshing up browsing or whatever.

I'm not sure if anyone agrees with me here. I'm not trying to bag on the program either, just making a suggestion that I feel would really make it really great. Maybe you could implement in an option to turn notification off after ANY user activity (like you have now) or only after user navigates to "messages" folder.
Keep up the great work.

Last edited by nigletsyz : 12-06-2006 at 12:53 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.