BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2006, 10:08 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Talk and transports on Jabber

Please Login to Remove!

I asked this question in the big "Multi-IM Network Instructions [Using Google Talk]" thread, but I'm assuming people that know the answer to my question wouldn't be checking a how-to thread.

Here is the problem I'm having when trying to add transports using Psi/Miranda: After logging in with the google account, I go to transports and enter a server that has AIM support. When I press register and enter my username and password, it says "Registration successful"

But the problem is that, it doesn't add any of my contacts to the client. It doesn't show anything under my transports either...

Any help will be appreciated...


By the way, I recently got a Blackberry Pearl and I love it!
Offline  
Old 11-16-2006, 07:33 PM   #2 (permalink)
Thumbs Must Hurt
 
Gouki's Avatar
 
Join Date: Nov 2006
Location: Cape Girardeau, MO
Model: 8310
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the exact same problem. I posted my original question on the " Multi-IM Network Instructions [Using Google Talk]" thread but have yet to have a response.

ICQ and MSN work great...but on EVERY Yahoo transport I've tried so far, I'll put in my username/password, it will say that registration is successful but yet the transport won't show up in the list and my contacts won't show up.

Really don't understand why ICQ & MSN would work fine...but Yahoo doesn't?
Offline  
Old 11-16-2006, 10:21 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by berk
I asked this question in the big "Multi-IM Network Instructions [Using Google Talk]" thread, but I'm assuming people that know the answer to my question wouldn't be checking a how-to thread.

Here is the problem I'm having when trying to add transports using Psi/Miranda: After logging in with the google account, I go to transports and enter a server that has AIM support. When I press register and enter my username and password, it says "Registration successful"

But the problem is that, it doesn't add any of my contacts to the client. It doesn't show anything under my transports either...

Any help will be appreciated...


By the way, I recently got a Blackberry Pearl and I love it!
Well, you will just have to use another transport. Some works, some don't. Ymmv
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 11-16-2006, 10:22 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by Gouki
I'm having the exact same problem. I posted my original question on the " Multi-IM Network Instructions [Using Google Talk]" thread but have yet to have a response.

ICQ and MSN work great...but on EVERY Yahoo transport I've tried so far, I'll put in my username/password, it will say that registration is successful but yet the transport won't show up in the list and my contacts won't show up.

Really don't understand why ICQ & MSN would work fine...but Yahoo doesn't?
I guess they might want to steal yahoo's Id hehe.
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 11-17-2006, 05:44 PM   #5 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by berk
I asked this question in the big "Multi-IM Network Instructions [Using Google Talk]" thread, but I'm assuming people that know the answer to my question wouldn't be checking a how-to thread.

Here is the problem I'm having when trying to add transports using Psi/Miranda: After logging in with the google account, I go to transports and enter a server that has AIM support. When I press register and enter my username and password, it says "Registration successful"

But the problem is that, it doesn't add any of my contacts to the client. It doesn't show anything under my transports either...

Any help will be appreciated...


By the way, I recently got a Blackberry Pearl and I love it!
It's kind of hiy or miss. Some work, some don't.
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Old 11-18-2006, 12:20 AM   #6 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBFreak
It's kind of hiy or miss. Some work, some don't.
BBFreak is right on; sometimes the servers will be down, maintenance, etc. so you will need to play with the various servers till you find one that is stable enough for your liking.
Offline  
Old 11-19-2006, 02:47 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Toronto, Ontario
Model: Bold
Carrier: Rogers Wireless
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by snowskier79
BBFreak is right on; sometimes the servers will be down, maintenance, etc. so you will need to play with the various servers till you find one that is stable enough for your liking.
any suggestions? ive tried like 6!

also ive found that with msn transports, some support avitar pics and others dont. i know they wont work regardless on gtalk for BB, but when u log into gtalk on your PC some transports WILL have avatars next to the msn users and others wont.

dunno why. guess some transports are running old jabber software.

anywho. a good reliable transports suggestion would be greatly appreciated
Offline  
Old 11-26-2006, 09:23 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RIM Yahoo! Messenger

How about just try RIM's Yahoo! Messenger.
I've been having problems using Google Talk with Multi- IM networks, so I just use Google Talk for AIM and Yahoo seperately.

Using RIM's Yahoo! Messenger Client on Cingular Wireless BlackBerry Handsets
Offline  
Old 11-26-2006, 09:26 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Toronto, Ontario
Model: Bold
Carrier: Rogers Wireless
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how exactly does that help those who still need googletalk for aim, msn, and icq?
Offline  
Old 11-26-2006, 09:31 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am sorry, just suggesting and plus there are too many trying out the service discovery with the jabber networks. Sooner or later most of the server will be down. =x
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.