BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2006, 01:51 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: tucson, az
Model: 8700g
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I've been having a few problems with IM+

The first is a connection problem. The first day I installed it I used the http connection and everything worked fine.The next morning I kept getting 'Connection error: null'so I switched to TCP/IP and it works. Kinda.

Now whenever I talk in GTalk I have several problems.Sometimes it will send me 3-4 duplicates of the same message. Other times if I have two convo's via GTalk up, it will mix up messages and show something Person 1 says in Person 2's chat.

Lastly, I've been getting looong error messages that are far too long to copy. when I message certain people on MSN.

Any clue how to fix any or all of these? Any help is much appreciated.

Oh yeah, I am on a 8700g using T-Mobile.

Thanks again!
Offline  
Old 12-05-2006, 02:46 PM   #2 (permalink)
CrackBerry Addict
 
SHAPE's Avatar
 
Join Date: Jul 2006
Location: Odessa
Model: 9700
Carrier: O2
Posts: 532
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please make sure that you use the latest version.
We have just released new version 4.2.2.
You can download free update from our Web-site:
SHAPE Services - Try&Buy
or from our WAP-site:
wap.shapeservices.com

If you still have any problems with the latest version, please send us a request from IM+ application. Use "Support" menu item.

Victoria
IM+ Support Team
SHAPE Services
Offline  
Old 12-05-2006, 02:54 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Location: tucson, az
Model: 8700g
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by SHAPE
Please make sure that you use the latest version.
We have just released new version 4.2.2.
You can download free update from our Web-site:
SHAPE Services - Try&Buy
or from our WAP-site:
wap.shapeservices.com

If you still have any problems with the latest version, please send us a request from IM+ application. Use "Support" menu item.

Victoria
IM+ Support Team
SHAPE Services
I have 4.2 right now, I'll try 4.2.2 when I get home and have access to a computer. Thanks for the advice.
Offline  
Old 12-06-2006, 10:30 AM   #4 (permalink)
New Member
 
Join Date: Dec 2006
Location: tucson, az
Model: 8700g
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to 4.2.2 and it didn't work, so I don't know what's up. I'll send a support request now, but I probably wont get a reply until tomorrow. If anyone has any other suggestions, please let me know.

Thanks!
Offline  
Old 12-11-2006, 10:25 PM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I switched to Ramble

I switched to Ramble... while it's only AIM... it works well for me and it's free.
Offline  
Old 12-12-2006, 02:22 PM   #6 (permalink)
CrackBerry Addict
 
SHAPE's Avatar
 
Join Date: Jul 2006
Location: Odessa
Model: 9700
Carrier: O2
Posts: 532
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New version 4.2.3 of IM+ is available on our Web-site:
SHAPE Services - Try&Buy
and on our WAP-site:
wap.shapeservices.com

We recommend everybody who have had any connection problems to update.

Victoria
IM+ Support Team
SHAPE Services
Offline  
Old 12-12-2006, 02:56 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Cleveland, Ohio
Model: 9530
Carrier: Verizon
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still problems

I updated several days ago and have tons of connection problems the last few days, I had no problems before, but the last 3 or 4 days has been terrible. Hope it gets better.
__________________
BlackBerry 9530, trying 4.7.0.90, come on baby please don't media card me
Offline  
Old 12-26-2006, 02:29 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has it gotten better?
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 12-26-2006, 10:08 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Cleveland, Ohio
Model: 9530
Carrier: Verizon
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Um slightly, but it still seems worse than it did a month or so ago, and I know there is nothing wrong with my BB service as it is through our BES which serves hundreds of global employees.
__________________
BlackBerry 9530, trying 4.7.0.90, come on baby please don't media card me
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.