BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2006, 10:52 PM   #1 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with ToDoMatrix

Please Login to Remove!

Had to wipe my 8100 today. After reinstalling ToDoMatrix, it will not launch. All permissions set to Allow.
Offline  
Old 12-11-2006, 03:25 AM   #2 (permalink)
jax
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8800
Carrier: Vodafone
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are two versions of todoMatrix - one for systems running 4.0 / 4.1 and another for 4.2 (like the Pearl). Are you sure you installed the right version?
Offline  
Old 12-12-2006, 04:37 AM   #3 (permalink)
Thumbs Must Hurt
 
rexguys's Avatar
 
Join Date: Apr 2006
Model: 8700
Carrier: TMO
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Communications not 100% Reactivated

todoMatrix requires both email and http services active prior to launching - it checks both when you first click on the icon. Non-launch is usually solved by resending your BlackBerry service books from your service provider.

Thanks,

-- the REXguys


PS> Please contact our support center for quicker responses.
Offline  
Old 12-12-2006, 06:06 AM   #4 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Support was prompt and their advise to reload service books resolved the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.