BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2007, 07:30 PM   #1 (permalink)
Thumbs Must Hurt
 
philbogle's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Model: 8700g
Carrier: T-mobile
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Solution to Berry411 server-based autocomplete issues

Please Login to Remove!

Thanks to the help of a number of BlackberryForums users, there is now a solution in v3.86 to the problems that some users were having with server-based autocomplete.

If the default network settings in Berry411 aren't working for you, you should download version 3.86 (http://thebogles.com/berry411.jad ), set the connection type to "Direct" under "Edit Settings..." in Berry411, and ensure that your TCP setting include the correct carrier APN as described at:

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

3.86 also falls back on local autocomplete with a smaller dictionary even if the server is inaccessible.
Offline  
Old 01-09-2007, 07:39 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Phil, Thanks.
__________________
- Ira
Offline  
Old 01-09-2007, 09:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8100
Carrier: T-moblie
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by philbogle
Thanks to the help of a number of BlackberryForums users, there is now a solution in v3.86 to the problems that some users were having with server-based autocomplete.

If the default network settings in Berry411 aren't working for you, you should download version 3.86 (http://thebogles.com/berry411.jad ), set the connection type to "Direct" under "Edit Settings..." in Berry411, and ensure that your TCP setting include the correct carrier APN as described at:

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

3.86 also falls back on local autocomplete with a smaller dictionary even if the server is inaccessible.
Phil,

I am on a BES and can't seem to get any autocomplete (server or local) on 3.86 (or anything since 3.6). Also, i notice that the setting for the advanced network setting doesn't remember what the last setting was. And yes, i have enabled all http connections for the Berry411.

BerrySearch does however work just fine for me. I have a 8100 (suretype), so most of the time it trys, then has to try again based on what i'm typing, but always returns results for the autocomplete.

I have tried about every setting possible, set my APN, tried Default, Direct, BES, no luck. Data arrows go crazy, but no autocomplete.

I haven't had any issues with any other applications that access the network connection. BBWeather, TeleNav, Gmail, GoogleMaps, BBMaps, QuickPlayer, Magic Games, etc...

Any ideas for us on the BES?

digidep

Last edited by digidep : 01-09-2007 at 09:39 PM.
Offline  
Old 01-09-2007, 10:00 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I've noticed, too, that the direct radio button is not blackened when I go back to play with addresses, sometimes. But autocomplete does continue to work for me after initially selecting direct and saving.
__________________
- Ira
Offline  
Old 01-09-2007, 11:53 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by philbogle
Thanks to the help of a number of BlackberryForums users, there is now a solution in v3.86 to the problems that some users were having with server-based autocomplete.

If the default network settings in Berry411 aren't working for you, you should download version 3.86 (http://thebogles.com/berry411.jad ), set the connection type to "Direct" under "Edit Settings..." in Berry411, and ensure that your TCP setting include the correct carrier APN as described at:

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

3.86 also falls back on local autocomplete with a smaller dictionary even if the server is inaccessible.
Thanks following the two steps including APN worked.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 01-10-2007, 01:50 AM   #6 (permalink)
Thumbs Must Hurt
 
philbogle's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Model: 8700g
Carrier: T-mobile
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The radio button display bug is fixed in a new point version 3.87; I think this was purely a display issue.
Offline  
Old 01-10-2007, 01:52 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by philbogle
The radio button display bug is fixed in a new point version 3.87; I think this was purely a display issue.
what radio button?
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 01-10-2007, 06:23 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,711
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by pengrus
what radio button?
Those are the little circles which you "check" to select connection type.
__________________
- Ira
Offline  
Old 01-10-2007, 07:48 AM   #9 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No luck here either with Cingular using the wap.cingulargprs apn. Running v3.86 and using Direct for communications
Offline  
Old 01-11-2007, 05:17 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8703e
Carrier: verizon
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sweet! This worked for me on direct mode!!!

One thing I would like to point out though... It's a bit touchy.
Example: If I begin typing in a word, autocomplete will begin working, but if I backspace to type in something else, autocomplete gives up and does not offer suggestions on the second word... If that makes any sense. Other than that, this rocks!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.