BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2007, 08:29 PM   #1 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default berry 411 ???

Please Login to Remove!

OK i downgraded from .67 TMO OS to .42 TMO OS aside from missing a ton of my original apps, i just tried downloading berry411 again and its not working. it will download and create the icon on my menu but it will NOT open up? any suggestions?
Offline  
Old 01-10-2007, 08:32 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Have you tried a hard reboot??? Remove battery for about 30 sec???
Offline  
Old 01-10-2007, 08:39 PM   #3 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK i tried the hard reboot, still not working?!?...thanks for the suggestion though .
Offline  
Old 01-10-2007, 08:42 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

How did you delete the app?????

There might still be files interfering with the new install....

Try this...

Options >> Avanced Options >> Applications

And delete everything that is Berry411 releated....

Hard reboot and install 411 again....

Should do the trick....

Last edited by LunkHead : 01-10-2007 at 08:45 PM.
Offline  
Old 01-10-2007, 08:47 PM   #5 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok nevermind i tried it again and now it works, dont know what happened but it works, thanks
Offline  
Old 01-10-2007, 08:48 PM   #6 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

Kewl! it's an awesome app and I am glad you got it working
Offline  
Old 01-10-2007, 08:49 PM   #7 (permalink)
Thumbs Must Hurt
 
tamparican's Avatar
 
Join Date: Nov 2006
Location: Tampa, Florida
Model: PEARL
Carrier: T Mobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what had happend was i had my peark w/orignal OS TMO .42 i finally decided to upgrade to .67 and hated it so i found a link to go back to .42 but when i ended up going back, i lost all my downloaded apps and lost some original apps like multi IM , to do list , tasks, BB maps, every game that came with it...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.