BlackBerry Forums Support Community               

View Poll Results: Were you able to use the application successfully?
Yes 305 86.65%
No 47 13.35%
Voters: 352. You may not vote on this poll

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2007, 06:49 AM   #41 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

One drawback I found with the program and I've already talked to Kai about it is if you sign on with more then one AIM screen name and a person is a buddy on each of your screen names then the program will list that buddy for each screen name you're signed on with.

A problem that I just found....When I opened the program I saw that I was not logged into any of my AIM screen names but yet my buddy list showed some of my buddies were on line.

Mike
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  
Old 01-20-2007, 07:12 AM   #42 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PM sent if you are still sending out zipfile instructions.

thanks
Offline  
Old 01-20-2007, 08:50 AM   #43 (permalink)
DLB
Thumbs Must Hurt
 
DLB's Avatar
 
Join Date: Apr 2006
Location: Ontario
Model: 7130
Carrier: Bell Mobility
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using 7130e with Bell. Unable to establish any connection to GT, MSN Messenger or ping server. Removed and re-installed battery but no luck. Has anyone been able to make this work on Bell network?

Thanks
Offline  
Old 01-20-2007, 09:31 AM   #44 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Location: San Francisco
Model: 8300
Carrier: AT&T
Posts: 273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DLB, are you on BES or BIS? Are your TCP settings configured correctly?
Offline  
Old 01-20-2007, 10:05 AM   #45 (permalink)
DLB
Thumbs Must Hurt
 
DLB's Avatar
 
Join Date: Apr 2006
Location: Ontario
Model: 7130
Carrier: Bell Mobility
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kyububba

I'm on BIS. As for TCP settings I would assume that I would find these under Option - Advanced Options - but nothing there. I wonder if TCP settings are available with Bell?

Thanks
Offline  
Old 01-20-2007, 10:07 AM   #46 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This app works really well. I hope that is stays free. Yet, I have noticed that some of my buddies that are logged in to AIM are not showing as logged on here.
Offline  
Old 01-20-2007, 10:14 AM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 7100i
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works perfect, ditched the sk3 in a quicksec. Top notch support, good luck with the software venture.
__________________
My Pin: 4014215c
Offline  
Old 01-20-2007, 10:32 AM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried logging in both yahoo and AIM but it says "could not open tunnel- failed"

I tried the update and I took out the battery- same results
Offline  
Old 01-20-2007, 10:33 AM   #49 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: New York
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

i have 2 pearls and works great on both hope it stays free
Offline  
Old 01-20-2007, 10:44 AM   #50 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Location: San Francisco
Model: 8300
Carrier: AT&T
Posts: 273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

howiet222, it sounds like it's the TCP settings on your BB. if you're on BIS, you'll need to go to your BB's settings - advanced options - TCP to configure the TCP settings for your carrier.
Offline  
Old 01-20-2007, 10:45 AM   #51 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by howiet222
i tried logging in both yahoo and AIM but it says "could not open tunnel- failed"

I tried the update and I took out the battery- same results
I'm still trying...gosh darn it!
Offline  
Old 01-20-2007, 10:47 AM   #52 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kyububba
howiet222, it sounds like it's the TCP settings on your BB. if you're on BIS, you'll need to go to your BB's settings - advanced options - TCP to configure the TCP settings for your carrier.

I have t-mobile....

What do i put in the APN ?
Username?
PW?

Im kinda new at this....
Offline  
Old 01-20-2007, 10:49 AM   #53 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by P. Rene
works perfect, ditched the sk3 in a quicksec. Top notch support, good luck with the software venture.
I must say that this would make me do the same, as well as others.
Offline  
Old 01-20-2007, 10:50 AM   #54 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by howiet222
I have t-mobile....

What do i put in the APN ?
Username?
PW?

Im kinda new at this....
wap.voicestream.com

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 01-20-2007, 10:50 AM   #55 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by howiet222
I have t-mobile....

What do i put in the APN ?
Username?
PW?

Im kinda new at this....
Here's what you need:

APN: wap.voicestream.com

username:

password:


Leave the username and the password blank.
Offline  
Old 01-20-2007, 11:03 AM   #56 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phillyslickster
Here's what you need:

APN: wap.voicestream.com

username:

password:


Leave the username and the password blank.
THANK YOU! It now works great. My question is why were those lines blank in the settings? What else do I need those filled for?

Thanks again..
Offline  
Old 01-20-2007, 11:07 AM   #57 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by howiet222
THANK YOU! It now works great. My question is why were those lines blank in the settings? What else do I need those filled for?

Thanks again..
You're welcome!!!

You won't need these filled in. Everything will work just fine for any third party apps that you will download now.
Offline  
Old 01-20-2007, 06:57 PM   #58 (permalink)
Talking BlackBerry Encyclopedia
 
b3n_asian_freak's Avatar
 
Join Date: Jul 2006
Location: Houston, TX
Model: 9700
OS: 5.0.0.344
PIN: It changes so often....
Carrier: T-Mobile
Posts: 326
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so far so good, have not had any problem. I only use yahoo and msn so I haven't tried AOL yet. Will try it out tonight and let's see if I got the problem that other people did. I like this apps so far but I can get the alert working. Is there any way we can set a sound alert, right now it just vibrates. Some tunes would be nice...
__________________
-------------------------
T-Mobile / 9700
Offline  
Old 01-20-2007, 07:01 PM   #59 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by b3n_asian_freak
I like this apps so far but I can get the alert working. Is there any way we can set a sound alert, right now it just vibrates. Some tunes would be nice...
I spoke to the developer about this and at this point all you can get is vibrate. Audible alerts should show up in future builds.

Mike
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  
Old 01-20-2007, 07:12 PM   #60 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8700
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have used it all afternoon and It has been working great. I have used AOL and Yahoo.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.