BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2007, 08:44 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Backlight goes off early!!

Please Login to Remove!

Ok why the hell is my backlight going off after 5seconds. I've got it set for 20seconds.

I have installed

Pocketday
Google stuff
ExpenseLog
Berry411
Ramble IM
xxxxxxxxxxxxx


I've checked EVERYTHING. I have it set in OPTIONS to go off after 20seconds... and if I go in there and save it, it will go back to going off after 20secods again for a few hours. Then goes back to 5 seconds!!!! WTF honestly. I've checked ALL the programs I have installed. Pocketday even. Anyone know whats going on?
Offline  
Old 02-13-2007, 08:50 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: New York
Model: 8703e
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I might suggest removing the aftermarket programs, one at a time, to see if it is causing the problem.
Offline  
Old 02-13-2007, 08:52 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Have you tried a longer time? It seems like someone else reported this issue a while back. You might try a search as well.
Offline  
Old 02-13-2007, 09:12 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea been searching, something about firmware possibly. Gonna try it and I'll let the you guys know.
Offline  
Old 02-13-2007, 10:00 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by codywalker
Ok why the hell is my backlight going off after 5seconds. I've got it set for 20seconds.

I have installed

Pocketday
Google stuff
ExpenseLog
Berry411
Ramble IM
xxxxxxxxxxxxx


I've checked EVERYTHING. I have it set in OPTIONS to go off after 20seconds... and if I go in there and save it, it will go back to going off after 20secods again for a few hours. Then goes back to 5 seconds!!!! WTF honestly. I've checked ALL the programs I have installed. Pocketday even. Anyone know whats going on?
Do you suppose a better attitude would help any?
Offline  
Old 02-13-2007, 10:35 PM   #6 (permalink)
BlackBerry Extraordinaire
 
mark0341's Avatar
 
Join Date: Apr 2006
Location: Mackinaw City, Michigan
Model: 8330
PIN: E Tree's
Carrier: Verizon
Posts: 1,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BLACKBERRY 8703e (ALLTEL): BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/106)

Come on the dude is fustrated give'em a break.
__________________
Live With Life In View
Small Batch Bourbon
WOODFORD Reserve

Last edited by mark0341 : 02-13-2007 at 10:39 PM.
Offline  
Old 02-13-2007, 10:39 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: San Francisco, CA
Model: 9700
Carrier: at&t
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having the exact same issue on my 8700c since my .529 upgrade. I gave up weeks ago after installing BBlight, its a good solution, not a great solution, if you ever figure it out lemme know!

Thanks
Brad
Offline  
Old 02-13-2007, 10:42 PM   #8 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reflash your rom, and try again.
Offline  
Old 02-13-2007, 11:07 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8700c
Carrier: Cingular
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)



Do you suppose a better attitude would help any?

so I tried the better attitude thing and stared at the screen. Still 5 seconds! I really thought that would work too.
Offline  
Old 02-14-2007, 12:04 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Cody, I only read this and your other duplicate post on the same matter and while I am sure you are frustrated, the word "please" and a less demanding attitude (my mother always taught me) gets one further.

No offense intended, just my observation.
Offline  
Old 02-14-2007, 10:03 AM   #11 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by codywalker
so I tried the better attitude thing and stared at the screen. Still 5 seconds! I really thought that would work too.
Now that's funny.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 02-14-2007, 10:11 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Cody... read here, a very good thread on the same problem:

http://www.blackberryforums.com/gene...-problems.html

Good luck.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.