BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2007, 04:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New user to WebMessenger having trouble

Please Login to Remove!

Hi there,

I installed WebMessenger Trial version last night and I am now having trouble connecting today. It worked last night but today I cannot connect. Any ideas on what I should be checking?

I live in Canada and I am on the Rogers Wireless Network. I am not on a BES server either.

Thanks and I look forward to your reply.

...Bruce
Offline  
Old 02-22-2007, 04:44 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Does it give you any error which you might share?
Offline  
Old 02-22-2007, 04:48 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
Does it give you any error which you might share?
Yes. I get window on screen saying "Cannot connect to server!".

I also forgot to mention I am using a Blackberry Pearl. I am using OS 4.2.0.67.
Offline  
Old 02-22-2007, 05:00 PM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Then you might need to enter APN and TCP settings. I think they have carrier settings on their site. Great program btw.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 02-22-2007, 05:05 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked the TCP settings and they are showing as blackberry.net which is what is required for my carrier. Where is the APN settings?
Offline  
Old 02-22-2007, 05:15 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

options > advanced > TCP should show you APN.

It is the WAP address from your carrier, Rogers, not the blackberry.net address
Offline  
Old 02-22-2007, 05:18 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
options > advanced > TCP should show you APN.

It is the WAP address from your carrier, Rogers, not the blackberry.net address
On WebMessenger site they show the following
Carrier:Rogers (Canada)
APN:blackberry.net
User name:
Password:

--------------------------------------------------------------------------------
Carrier:Rogers AT&T (internet) (Canada)
APN:internet.com
User name:wapuser1
Password: wap

Is it something differnet from this? Sorry for my confusion.
Offline  
Old 02-22-2007, 06:37 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Model: 8100
Carrier: Rogers Wireless
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Got it!!!

Quote:
Originally Posted by bruceweinstein
On WebMessenger site they show the following
Carrier:Rogers (Canada)
APN:blackberry.net
User name:
Password:

--------------------------------------------------------------------------------
Carrier:Rogers AT&T (internet) (Canada)
APN:internet.com
User name:wapuser1
Password: wap

Is it something differnet from this? Sorry for my confusion.
Got it!!! Read through Mark Rejhon's FAQ's and found that the APN should be set to internet.com.

All OK now.

Thanks for your help.

...Bruce
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 4194A Impedance/Gain-Phase Analyzer w/ Measurement Unit (Opt 001 350)
$3274.95
HP 4194A Impedance/Gain-Phase Analyzer w/ Measurement Unit (Opt 001 350) pictureHP (Agilent) 4291A RF / Impedance Analyzer
$2299.0
HP (Agilent) 4291A RF / Impedance Analyzer picture100pcs 470uF 25V470UF 10x12.5mm Rubycon ZLH Low impedance long life Capacitor
$10.49
100pcs 470uF 25V470UF 10x12.5mm Rubycon ZLH Low impedance long life Capacitor pictureParmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Ran...
$219.68
Parmak DF-SP-LI Solar Pak 6 Low Impedance 6-Volt Battery-Operated 25-Mile-Ran... picture50pcs 220uF 16V Nichicon PM 8x12mm 16V220uF Super Low Impedance Capacitor
$4.29
50pcs 220uF 16V Nichicon PM 8x12mm 16V220uF Super Low Impedance Capacitor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.