BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2007, 06:13 PM   #1 (permalink)
Thumbs Must Hurt
 
dman777's Avatar
 
Join Date: Feb 2007
Location: Austin
Model: 8100
Carrier: tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RadioBee error problem

Please Login to Remove!

I installed RadioBee on my 8100 pearl but I keep getting these error messages:
class java.lang.SecurityException
javax.mircoedition.io.Connector.http

and

when I try to add a new station I get:

class java.lang.SecurityException
Can not open socket on port 80

I went into advanced options in applications and gave this application 'allow' for everything but I still get these errors.

Any suggestions?
Offline  
Old 02-23-2007, 06:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

good luck, I never got it to work past 5 seconds of audio on my 8700g. You may have better luck on the 8100.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.