BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2007, 08:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8900
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can't get PicoNews to "initialize"

Please Login to Remove!

I have an 8700g on T-mo using BES. I have tried just about everything to get PicoNews to initialize (where you type in your name and e-mail address), but no matter what I do, it always comes back with "unknown error 10006". If I go to "help" it says that error 10006 is "sometimes temporary depending on the current network coverage". If I "request support" it sends an e-mail with some more details:
Piconews platform: Blackberry
Version: 2.1.1
Blackberry Pin: xxxxxxx
Step: Configuration
Error : Unknown error (10006)
Details: Exception: java.lang.Exception: HTTP error : 500 (not implemented)

I've tried doing the initialization at home, at work, at different locations all over to try to rule out cell tower / gateway issues, but it hasn't mattered. I've tried it over the course of a few days, but that hasn't made a difference either. I've tried every possible combination of settings in the little initialization screen, and that hasn't made a difference. I've even uninstalled it, soft-reset, then reinstalled, and another soft reset, to no avail.

I'm about to give up but I keep seeing people recommend this software on here, so I thought I'd ask... is there anything I'm doing wrong? Is PicoNews incompatible with BES? I doubt there's anything on the BES that is blocking the initialization, as every other third party app has worked for me just fine.

Anybody??

Last edited by cp-Mike : 03-06-2007 at 08:35 PM.
Offline  
Old 08-14-2007, 10:28 AM   #2 (permalink)
New Member
 
Ezradv's Avatar
 
Join Date: Mar 2006
Location: Washington, DC
Model: 8300
Carrier: ATT
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Piconews initialization error

I have been having a similar problem

I actually had Piconews running on my ATT 8700 using the BIS and everything worked fine.

As I changed jobs I switched to ATT Curve and tried loading Piconews again.

This time I got the error:

Piconews platform:Blackberry
Version: 2.11
Blackberry PIN: XXXXXXX
Step: Configuration
Error: Error while parsing response (10005)
Details: Exception (Timeout?):java.io.IOException:incorrect header check
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.